aboutsummarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorClement Poisson2018-03-21 10:26:54 -0700
committerClement Poisson2018-03-21 10:26:54 -0700
commit9869ba4ef000853b7410dfce245acca6b7d737e4 (patch)
treecc063d009b69c336dd91afc91b778144814a5261
parent9b32f85c478e7b82c5d8d368b8497bc1935ea7d0 (diff)
downloadaur-9869ba4ef000853b7410dfce245acca6b7d737e4.tar.gz
Add Makefile for testing makepkg
-rw-r--r--Makefile13
1 files changed, 13 insertions, 0 deletions
diff --git a/Makefile b/Makefile
new file mode 100644
index 000000000000..8ed5fa288caf
--- /dev/null
+++ b/Makefile
@@ -0,0 +1,13 @@
+all: makepkg
+
+makepkg: clean
+ makepkg
+
+srcinfo:
+ makepkg --printsrcinfo > .SRCINFO
+
+clean:
+ $(RM) kx3util*.pkg.tar.xz
+ $(RM) KX3Utility*.tgz
+ $(RM) -r pkg
+ $(RM) -r src