summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorzoe2015-09-19 23:33:08 +0200
committerzoe2015-09-19 23:33:08 +0200
commit60abe4bdb3b3b2289445db84964b3feaae798134 (patch)
tree79a17add73743932ac5dba37566fa09b9d7021cb
parentc6d82f4bddf0203ca9f61dccb723bd6809c84c9b (diff)
downloadaur-60abe4bdb3b3b2289445db84964b3feaae798134.tar.gz
Update to 1.2.0-8
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD40
2 files changed, 21 insertions, 21 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ee3759659f60..224bf8ec74d3 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = kxstitch
pkgdesc = The program that lets you create cross stitch patterns and charts.
pkgver = 1.2.0
- pkgrel = 7
+ pkgrel = 8
url = http://kxstitch.sourceforge.net/
install = kxstitch.install
arch = i686
diff --git a/PKGBUILD b/PKGBUILD
index ee6f8a11e5da..a5d1dfb58cea 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: zoe <chp321@gmail.com>
pkgname=kxstitch
pkgver=1.2.0
-pkgrel=7
+pkgrel=8
pkgdesc="The program that lets you create cross stitch patterns and charts."
arch=('i686' 'x86_64')
depends=('kdebase-runtime' 'imagemagick')
@@ -15,25 +15,25 @@ install=kxstitch.install
build() {
cd "$srcdir/kxstitch-${pkgver}"
sed -i 's/-DMAGICKCORE_HDRI_ENABLE=0/-DMAGICKCORE_HDRI_ENABLE=1/' CMakeLists.txt
- sed -i '1i\cmake_policy(SET CMP0002 OLD)' po/CMakeLists.txt
- sed -i '1i\cmake_policy(SET CMP0002 OLD)' po/ca/CMakeLists.txt
- sed -i '1i\cmake_policy(SET CMP0002 OLD)' po/cs/CMakeLists.txt
- sed -i '1i\cmake_policy(SET CMP0002 OLD)' po/da/CMakeLists.txt
- sed -i '1i\cmake_policy(SET CMP0002 OLD)' po/de/CMakeLists.txt
- sed -i '1i\cmake_policy(SET CMP0002 OLD)' po/en_GB/CMakeLists.txt
- sed -i '1i\cmake_policy(SET CMP0002 OLD)' po/es/CMakeLists.txt
- sed -i '1i\cmake_policy(SET CMP0002 OLD)' po/et/CMakeLists.txt
- sed -i '1i\cmake_policy(SET CMP0002 OLD)' po/fr/CMakeLists.txt
- sed -i '1i\cmake_policy(SET CMP0002 OLD)' po/hu/CMakeLists.txt
- sed -i '1i\cmake_policy(SET CMP0002 OLD)' po/it/CMakeLists.txt
- sed -i '1i\cmake_policy(SET CMP0002 OLD)' po/lt/CMakeLists.txt
- sed -i '1i\cmake_policy(SET CMP0002 OLD)' po/nl/CMakeLists.txt
- sed -i '1i\cmake_policy(SET CMP0002 OLD)' po/pl/CMakeLists.txt
- sed -i '1i\cmake_policy(SET CMP0002 OLD)' po/pt/CMakeLists.txt
- sed -i '1i\cmake_policy(SET CMP0002 OLD)' po/pt_BR/CMakeLists.txt
- sed -i '1i\cmake_policy(SET CMP0002 OLD)' po/sk/CMakeLists.txt
- sed -i '1i\cmake_policy(SET CMP0002 OLD)' po/sv/CMakeLists.txt
- sed -i '1i\cmake_policy(SET CMP0002 OLD)' po/uk/CMakeLists.txt
+ #sed -i '1i\cmake_policy(SET CMP0002 OLD)' po/CMakeLists.txt
+ #sed -i '1i\cmake_policy(SET CMP0002 OLD)' po/ca/CMakeLists.txt
+ #sed -i '1i\cmake_policy(SET CMP0002 OLD)' po/cs/CMakeLists.txt
+ #sed -i '1i\cmake_policy(SET CMP0002 OLD)' po/da/CMakeLists.txt
+ #sed -i '1i\cmake_policy(SET CMP0002 OLD)' po/de/CMakeLists.txt
+ #sed -i '1i\cmake_policy(SET CMP0002 OLD)' po/en_GB/CMakeLists.txt
+ #sed -i '1i\cmake_policy(SET CMP0002 OLD)' po/es/CMakeLists.txt
+ #sed -i '1i\cmake_policy(SET CMP0002 OLD)' po/et/CMakeLists.txt
+ #sed -i '1i\cmake_policy(SET CMP0002 OLD)' po/fr/CMakeLists.txt
+ #sed -i '1i\cmake_policy(SET CMP0002 OLD)' po/hu/CMakeLists.txt
+ #sed -i '1i\cmake_policy(SET CMP0002 OLD)' po/it/CMakeLists.txt
+ #sed -i '1i\cmake_policy(SET CMP0002 OLD)' po/lt/CMakeLists.txt
+ #sed -i '1i\cmake_policy(SET CMP0002 OLD)' po/nl/CMakeLists.txt
+ #sed -i '1i\cmake_policy(SET CMP0002 OLD)' po/pl/CMakeLists.txt
+ #sed -i '1i\cmake_policy(SET CMP0002 OLD)' po/pt/CMakeLists.txt
+ #sed -i '1i\cmake_policy(SET CMP0002 OLD)' po/pt_BR/CMakeLists.txt
+ #sed -i '1i\cmake_policy(SET CMP0002 OLD)' po/sk/CMakeLists.txt
+ #sed -i '1i\cmake_policy(SET CMP0002 OLD)' po/sv/CMakeLists.txt
+ #sed -i '1i\cmake_policy(SET CMP0002 OLD)' po/uk/CMakeLists.txt
rm -rf build
mkdir build
cd build