summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJan Neumann2019-10-19 19:57:36 +0200
committerJan Neumann2019-10-19 19:57:36 +0200
commit282a06f7aa59a57d137077409bcc0fddd37fb9b0 (patch)
tree892d5615ce00f842c5c82bdaa737d7cb5eec86b4
parente3887b8a1a3c644845459f19157e89ab9f6e52be (diff)
downloadaur-282a06f7aa59a57d137077409bcc0fddd37fb9b0.tar.gz
changed pkgver function because dump manjaro vote git package out-of-date
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD6
2 files changed, 4 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a65f6db7f550..a0a4eccbbff5 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = latte-dock-git
pkgdesc = Latte is a dock based on plasma frameworks that provides an elegant and intuitive experience for your tasks and plasmoids
- pkgver = 0.7.96.r974.gbe25a3b1
+ pkgver = r3505.a69f3013
pkgrel = 1
url = https://cgit.kde.org/latte-dock.git/
arch = i686
diff --git a/PKGBUILD b/PKGBUILD
index 633c54d1cded..53130c0f2980 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=latte-dock-git
_gitname=latte-dock
-pkgver=0.7.96.r974.gbe25a3b1
+pkgver=r3505.a69f3013
pkgrel=1
pkgdesc='Latte is a dock based on plasma frameworks that provides an elegant and intuitive experience for your tasks and plasmoids'
arch=('i686' 'x86_64')
@@ -20,7 +20,7 @@ sha256sums=('SKIP')
pkgver() {
cd ${_gitname}
- git describe --long --tags | sed 's/^v//;s/\([^-]*-g\)/r\1/;s/-/./g'
+ printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
}
@@ -32,7 +32,7 @@ build() {
-DKDE_L10N_BRANCH=trunk \
-DKDE_L10N_AUTO_TRANSLATIONS=OFF \
-DCMAKE_BUILD_TYPE=Release ..
- make fetch-translations
+# make fetch-translations
}