summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorjohnnybash2019-10-11 14:34:29 +0200
committerjohnnybash2019-10-11 14:34:29 +0200
commitbcb6efc20428ba1dd777f4f209656b1ceafe6852 (patch)
tree598080b581ba05351d73198529a0e64cd33060ec
downloadaur-bcb6efc20428ba1dd777f4f209656b1ceafe6852.tar.gz
create package
-rw-r--r--.SRCINFO13
-rw-r--r--PKGBUILD17
2 files changed, 30 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..74211011192e
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,13 @@
+pkgbase = ldapadmin
+ pkgdesc = Linux port of free Windows LDAP Admin (http://ldapadmin.org), client and administration tool for LDAP directory management.
+ pkgver = 1.8.3
+ pkgrel = 1
+ url = https://github.com/ibv/LDAP-Admin
+ arch = any
+ license = GPL
+ depends = gtk2
+ source = https://github.com/ibv/LDAP-Admin/releases/download/v1.8.3/LdapAdmin-x86_64.tar.xz
+ sha256sums = b17a1174fc369a6897147ea3f386bc7f9b4c4608d01a3894b3ee946a5de96c1b
+
+pkgname = ldapadmin
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..20d684309304
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,17 @@
+# Maintainer: johnnybash <jb at wachenzell dot org> PGP 0xd126e2910543de2d
+
+pkgname=ldapadmin
+pkgver=1.8.3
+pkgrel=1
+pkgdesc="Linux port of free Windows LDAP Admin (http://ldapadmin.org), client and administration tool for LDAP directory management."
+url='https://github.com/ibv/LDAP-Admin'
+arch=('any')
+license=('GPL')
+depends=('gtk2')
+source=("https://github.com/ibv/LDAP-Admin/releases/download/v${pkgver}/LdapAdmin-x86_64.tar.xz")
+sha256sums=('b17a1174fc369a6897147ea3f386bc7f9b4c4608d01a3894b3ee946a5de96c1b')
+
+package() {
+ install -Dm 755 "${srcdir}/LdapAdmin" "${pkgdir}/usr/bin/LdapAdmin"
+}
+