summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorLemonBoy2015-12-11 20:31:47 +0100
committerLemonBoy2015-12-11 20:31:47 +0100
commit880d167e235ed6ac7fae4fa669263cb5ad33da52 (patch)
treea885c6f5848a120c4297e7e010b85782d0863dc2
parenteb9e874211ed3e17bf33ff90f2fd805a165960fe (diff)
downloadaur-880d167e235ed6ac7fae4fa669263cb5ad33da52.tar.gz
Release v0.6.3
-rw-r--r--PKGBUILD4
-rw-r--r--ldm.install9
2 files changed, 6 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c59786d05219..09ef7b76e214 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Maintainer: The Lemon Man
pkgname=ldm
-pkgver=0.6.2
+pkgver=0.6.3
pkgrel=2
pkgdesc="A lightweight device mounter"
arch=('i686' 'x86_64' 'armv7h')
@@ -13,7 +13,7 @@ provides=('ldm')
conflicts=('ldm-git')
install=$pkgname.install
source=("$pkgname-$pkgver.tar.gz"::"http://github.com/lemonboy/$pkgname/archive/v$pkgver.tar.gz")
-sha256sums=('14484ac229f8d6558f007ec1c139e5ada2d3c60230a55f99f939022cfd493c9b')
+sha256sums=('7e5e2b406bc627d4df7676b470ead6af75739ce96dc283e25467bb123b2717d9')
prepare() {
cd "$srcdir/$pkgname-$pkgver"
diff --git a/ldm.install b/ldm.install
index e392e90c82c7..d59f404a6ccf 100644
--- a/ldm.install
+++ b/ldm.install
@@ -1,12 +1,11 @@
post_install() {
- echo 'ldm expects a config file at /etc/ldm.conf containing your user and group id (uid and gid respectively).'
- echo 'Just add those three lines into it:'
- echo 'USER_GID=<output of `id -g` ran from your user>'
- echo 'USER_UID=<output of `id -u` ran from your user>'
+ echo 'ldm expects a config file at /etc/ldm.conf containing your user name.'
+ echo 'Just add this line into it:'
+ echo 'MOUNT_OWNER=<your user name>'
echo 'BASE_MOUNTPOINT=/mnt/'
}
post_upgrade() {
if [ ! -f /etc/ldm.conf ]; then
- echo 'NOTE: The configuration file has been moved to /etc/ldm.conf'
+ echo 'NOTE: The configuration file has been moved to /etc/ldm.conf'
fi
}