summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorsayantankhan2017-02-10 19:24:26 +0530
committersayantankhan2017-02-10 19:24:26 +0530
commit16441aefbcb07cddfcaa1df98ae910e8a5c46cf1 (patch)
tree2a785a83a4e6be225588cc838a758e5ae15f9c2d
parent4da9ae891bc05299e4adec9bc8a19792424a5c4b (diff)
downloadaur-16441aefbcb07cddfcaa1df98ae910e8a5c46cf1.tar.gz
Fixed build errors due to git clone issues.
-rw-r--r--PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 80bfddf50a3d..025d7dbefe89 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -20,13 +20,13 @@ md5sums=(SKIP)
#printf "${_pkgver}.r%s.%s" "$(git rev-list --count HEAD)" "$(git describe --always)"
#}
-prepare() {
- git clone https://github.com/Bolt64/emacs-dependencies "$pkgname"/src/emacs/dependencies
- cd "$pkgname"/src/emacs # The following lines are to disable Flycheck, which seems to have some issues.
- sed -e '/Flycheck\ init/,+4d' lean-mode.el > lean-mode.el.new
- mv lean-mode.el lean-mode.el.old
- mv lean-mode.el.new lean-mode.el
-}
+#prepare() {
+ #git clone https://github.com/Bolt64/emacs-dependencies "$pkgname"/src/emacs/dependencies
+ #cd "$pkgname"/src/emacs # The following lines are to disable Flycheck, which seems to have some issues.
+ #sed -e '/Flycheck\ init/,+4d' lean-mode.el > lean-mode.el.new
+ #mv lean-mode.el lean-mode.el.old
+ #mv lean-mode.el.new lean-mode.el
+#}
build() {
cd "$pkgname"