summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMarcel Campello2020-08-18 11:44:54 -0300
committerMarcel Campello2020-08-18 11:44:54 -0300
commitf82307549193fc67a113605b16160aa4c539075f (patch)
treed8d55fd1a8d986abd1b1922b5b3adbd1154079d5
parent7f9b882530b29992f4ecc00e93d894597cb76e9e (diff)
downloadaur-f82307549193fc67a113605b16160aa4c539075f.tar.gz
Update to 2.9.4
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD8
2 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 36eed464d536..6972f9cf6c5c 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = leiningen-with-completion
pkgdesc = For automating Clojure projects without setting your hair on fire.
- pkgver = 2.9.3
+ pkgver = 2.9.4
pkgrel = 1
url = https://github.com/technomancy/leiningen
arch = any
@@ -8,11 +8,11 @@ pkgbase = leiningen-with-completion
depends = java-environment
optdepends = rlwrap: for readline support
conflicts = leiningen
- noextract = leiningen-2.9.3-standalone.zip
- source = https://github.com/technomancy/leiningen/archive/2.9.3.tar.gz
- source = https://github.com/technomancy/leiningen/releases/download/2.9.3/leiningen-2.9.3-standalone.zip
- sha256sums = 98cc1e58ebe0d71fede73ae6c7699f1b9b944650d57a220e576bc95a3185b846
- sha256sums = 23e1df18bc97226d570f47335a8d543e1b759ea303544ea57d5309be3dedcbbb
+ noextract = leiningen-2.9.4-standalone.zip
+ source = https://github.com/technomancy/leiningen/archive/2.9.4.tar.gz
+ source = https://github.com/technomancy/leiningen/releases/download/2.9.4/leiningen-2.9.4-standalone.zip
+ sha256sums = be1b1e43c5376f2fdc8666aeb671df16c19776d5cfe64339292a3d35ce3a7faa
+ sha256sums = 0e3c339480347df0445317d329accbd4a578ebbd8d91e568e661feb1b388706c
pkgname = leiningen-with-completion
diff --git a/PKGBUILD b/PKGBUILD
index cd095c43a7a1..514d13e72865 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Marcel Campello <tucho@prafrentex.com.br>
pkgname=leiningen-with-completion
-pkgver=2.9.3
+pkgver=2.9.4
pkgrel=1
pkgdesc="For automating Clojure projects without setting your hair on fire."
arch=('any')
@@ -12,13 +12,13 @@ conflicts=('leiningen')
source=("${url}/archive/${pkgver}.tar.gz"
"${url}/releases/download/${pkgver}/leiningen-${pkgver}-standalone.zip")
-sha256sums=('98cc1e58ebe0d71fede73ae6c7699f1b9b944650d57a220e576bc95a3185b846'
- '23e1df18bc97226d570f47335a8d543e1b759ea303544ea57d5309be3dedcbbb')
+sha256sums=('be1b1e43c5376f2fdc8666aeb671df16c19776d5cfe64339292a3d35ce3a7faa'
+ '0e3c339480347df0445317d329accbd4a578ebbd8d91e568e661feb1b388706c')
noextract=("leiningen-${pkgver}-standalone.zip")
package() {
cd ${srcdir}/leiningen-${pkgver}
- install -Dm 0755 bin/lein-pkg ${pkgdir}/usr/bin/lein
+ install -Dm 0755 bin/lein ${pkgdir}/usr/bin/lein
install -Dm 0644 zsh_completion.zsh ${pkgdir}/usr/share/zsh/site-functions/_lein
install -Dm 0644 -D bash_completion.bash ${pkgdir}/usr/share/bash-completion/completions/lein
install -Dm 0644 doc/lein.1 ${pkgdir}/usr/share/man/man1/lein.1