summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDavid Birks2020-04-20 13:16:41 -0400
committerDavid Birks2020-04-20 13:16:41 -0400
commitd12ee46f4b6de38fdff7f60029613c25c87d4bd4 (patch)
tree84c79128b3cc3c2ad562aa0f639219698e147b01
parent8d35d371108c1506f281a6e4959b4e61bd46981d (diff)
downloadaur-d12ee46f4b6de38fdff7f60029613c25c87d4bd4.tar.gz
Fix linking to the installation folder
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d13089a971a0..b4d9589e1398 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -31,6 +31,6 @@ package() {
install -Dm 644 "$srcdir"/$pkgname.desktop "$pkgdir"/usr/share/applications/$pkgname.desktop
# Symlink binary
- install -d "$pkgdir"/usr/bin/$pkgname
- ln -s "$pkgdir"/opt/$pkgname/kontena-lens "$pkgdir"/usr/bin/
+ install -d "$pkgdir"/usr/bin
+ ln -s /opt/$pkgname/kontena-lens "$pkgdir"/usr/bin/
}