summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGithub Action Bot2022-02-10 10:43:50 +0000
committerGithub Action Bot2022-02-10 10:43:50 +0000
commit3d5be24999fd85fd1b78dd6b6e55ca54dfaea47e (patch)
treec80186bd57939201d2b53be7e5659ee4a2bf7183
parenta3992218df56f5b5f0df00b0fd8d265672ddd67c (diff)
downloadaur-3d5be24999fd85fd1b78dd6b6e55ca54dfaea47e.tar.gz
Update to v0.0.42
-rwxr-xr-x.SRCINFO23
-rwxr-xr-xPKGBUILD31
2 files changed, 22 insertions, 32 deletions
diff --git a/.SRCINFO b/.SRCINFO
index c2c67b8fc900..f87fb07b6e12 100755
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,18 +1,13 @@
pkgbase = lets-bin
- pkgdesc = CLI task runner - a better alternative to make
- pkgver = 0.0.29
+ pkgdesc = CLI task runner for productive developers - a better alternative to make
+ pkgver = 0.0.42
pkgrel = 1
- url = https://github.com/lets-cli/lets/
- arch = x86_64
- arch = i686
- license = APACHE
+ url = https://lets-cli.org/
+ license = MIT
+ conflicts = lets
provides = lets
- conflicts = lets-bin
- conflicts = lets-git
- source_x86_64 = https://github.com/lets-cli/lets/releases/download/v0.0.29/lets_Linux_x86_64.tar.gz
- md5sums_x86_64 = 4fce1314c11995753cc6b7fcc1bdf487
- source_i686 = https://github.com/lets-cli/lets/releases/download/v0.0.29/lets_Linux_i386.tar.gz
- md5sums_i686 = 80639f109520cd3f904378c22aa35892
-
+ arch = x86_64
+ source_x86_64 = https://github.com/lets-cli/lets/releases/download/v0.0.42/lets_Linux_x86_64.tar.gz
+ sha256sums_x86_64 = 7aa947a74baad46faba3049bd2dc5d05cdd08e5100e87a6b38983b525f9e9114
+
pkgname = lets-bin
-
diff --git a/PKGBUILD b/PKGBUILD
index c724d2fe2908..184df196027f 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,24 +1,19 @@
-# Maintainer: Oleksandr Zinkevych <echo enNvMDQwMzk5QGdtYWlsLmNvbQo= | base64 -d>
+# This file was generated by GoReleaser. DO NOT EDIT.
+# Maintainer: Kindritskiy Maksym <kindritskiy.m@gmail.com>
-pkgname=lets-bin
-_pkgname=lets
-
-pkgver=0.0.29
+pkgname='lets-bin'
+pkgver=0.0.42
pkgrel=1
-arch=("x86_64" "i686")
-pkgdesc="CLI task runner for developers - a better alternative to make"
-url="https://github.com/lets-cli/lets/"
-license=("APACHE")
-conflicts=('lets-bin' 'lets-git')
-provides=('lets')
-source_x86_64=("https://github.com/lets-cli/$_pkgname/releases/download/v$pkgver/lets_Linux_x86_64.tar.gz")
-source_i686=("https://github.com/lets-cli/$_pkgname/releases/download/v$pkgver/lets_Linux_i386.tar.gz")
+pkgdesc='CLI task runner for productive developers - a better alternative to make'
+url='https://lets-cli.org/'
+arch=('x86_64')
+license=('MIT')
provides=('lets')
+conflicts=('lets')
+
+source_x86_64=('https://github.com/lets-cli/lets/releases/download/v0.0.42/lets_Linux_x86_64.tar.gz')
+sha256sums_x86_64=('7aa947a74baad46faba3049bd2dc5d05cdd08e5100e87a6b38983b525f9e9114')
package() {
- install -Dm755 "$_pkgname" "$pkgdir/usr/local/bin/$_pkgname"
+ install -Dm755 "./lets-bin" "${pkgdir}/usr/local/bin/lets-bin"
}
-
-md5sums_x86_64=('4fce1314c11995753cc6b7fcc1bdf487')
-md5sums_i686=('80639f109520cd3f904378c22aa35892')
-