summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMinze Zwerver2019-07-21 20:31:52 +0200
committerMinze Zwerver2019-07-21 20:31:52 +0200
commitb2232b6ea50532456231c6a7270b1ad8c8e3c3ed (patch)
treeea8062d85927a8529f087bcf0c470859e83949d8
parent12de1a0da4ab02979721a82be6c1407876b7e067 (diff)
downloadaur-b2232b6ea50532456231c6a7270b1ad8c8e3c3ed.tar.gz
update to 1.4
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index da2c1cee45ba..67f906198cb7 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = lib32-gamemode
pkgdesc = A daemon/lib combo for Linux that allows games to request a set of optimisations be temporarily applied to the host OS
- pkgver = 1.3.1
+ pkgver = 1.4
pkgrel = 3
url = https://github.com/FeralInteractive/gamemode.git
arch = x86_64
@@ -11,8 +11,8 @@ pkgbase = lib32-gamemode
makedepends = lib32-systemd
depends = gamemode
depends = lib32-glibc
- source = https://github.com/FeralInteractive/gamemode/releases/download/1.3.1/gamemode-1.3.1.tar.xz
- sha256sums = fa0797ab61c255206ec90eec7d404b760ac92c932b6550296ced8686c532e67e
+ source = https://github.com/FeralInteractive/gamemode/releases/download/1.4/gamemode-1.4.tar.xz
+ sha256sums = e83f07dc91bbd27d1faadd69f7fda899810001e2a256be8061e36dee0e858f4a
pkgname = lib32-gamemode
diff --git a/PKGBUILD b/PKGBUILD
index 505300f710c9..0bcfda09d459 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Ysblokje <ysblokje at gmail dot com>
pkgname=('lib32-gamemode')
_pkgname=('gamemode')
-pkgver=1.3.1
+pkgver=1.4
pkgrel=3
pkgdesc="A daemon/lib combo for Linux that allows games to request a set of optimisations be temporarily applied to the host OS"
arch=('x86_64')
@@ -10,7 +10,7 @@ license=('BSD 3-Clause License (Revised)')
depends=('gamemode' 'lib32-glibc')
makedepends=('meson' 'ninja' 'pkg-config' 'lib32-systemd')
source=("https://github.com/FeralInteractive/gamemode/releases/download/$pkgver/$_pkgname-$pkgver.tar.xz")
-sha256sums=('fa0797ab61c255206ec90eec7d404b760ac92c932b6550296ced8686c532e67e')
+sha256sums=('e83f07dc91bbd27d1faadd69f7fda899810001e2a256be8061e36dee0e858f4a')
build() {
export CFLAGS=-m32
@@ -18,7 +18,7 @@ build() {
export PKG_CONFIG_PATH='/usr/lib32/pkgconfig'
meson ${_pkgname}-$pkgver build --prefix /usr \
- -Dwith-daemon=false -Dwith-examples=false -Dwith-systemd=false --libdir lib32
+ -Dwith-daemon=false -Dwith-examples=false -Dwith-systemd=false -Dwith-util=false --libdir lib32
ninja -C build
}