summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDaniel Bermond2019-10-18 11:02:59 +0000
committerDaniel Bermond2019-10-18 11:02:59 +0000
commit0c790e1e6a7aceb6d82593b4b2305b89cdae5a54 (patch)
tree9a78d1db1e1da9a717d9096639004a8a5c481d1b
parent8756bfd0441861c78efbc8fe968f8d570baee1ab (diff)
downloadaur-0c790e1e6a7aceb6d82593b4b2305b89cdae5a54.tar.gz
Updated to version 440.26
-rw-r--r--.SRCINFO20
-rw-r--r--PKGBUILD4
2 files changed, 12 insertions, 12 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 2d52da4912d..1254b01662c 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,26 +1,26 @@
pkgbase = lib32-nvidia-utils-beta
pkgdesc = NVIDIA drivers utilities (32-bit, beta version)
- pkgver = 435.21
+ pkgver = 440.26
pkgrel = 1
url = https://www.nvidia.com/
arch = x86_64
license = custom
- makedepends = nvidia-utils-beta>=435.21
+ makedepends = nvidia-utils-beta>=440.26
options = !strip
- source = https://us.download.nvidia.com/XFree86/Linux-x86_64/435.21/NVIDIA-Linux-x86_64-435.21.run
- sha256sums = fac7c02ccd35c7043f4e1add0224a7380d0bd1e4aa15ca6bc3012c758ec1776c
+ source = https://us.download.nvidia.com/XFree86/Linux-x86_64/440.26/NVIDIA-Linux-x86_64-440.26.run
+ sha256sums = 5f98e7af0643aea8c5538128bfef2f70dab0cd2559c97d0a8598210a3761c32b
pkgname = lib32-nvidia-utils-beta
depends = lib32-zlib
depends = lib32-gcc-libs
depends = lib32-libglvnd
- depends = nvidia-utils-beta>=435.21
+ depends = nvidia-utils-beta>=440.26
optdepends = lib32-opencl-nvidia-beta: for OpenCL support
- provides = lib32-nvidia-utils=435.21
+ provides = lib32-nvidia-utils=440.26
provides = lib32-vulkan-driver
provides = lib32-opengl-driver
- provides = lib32-nvidia-libgl=435.21
- provides = lib32-nvidia-libgl-beta=435.21
+ provides = lib32-nvidia-libgl=440.26
+ provides = lib32-nvidia-libgl-beta=440.26
conflicts = lib32-nvidia-utils
conflicts = lib32-nvidia-libgl
replaces = lib32-nvidia-libgl
@@ -29,9 +29,9 @@ pkgname = lib32-opencl-nvidia-beta
pkgdesc = OpenCL implemention for NVIDIA (32-bit, beta version)
depends = lib32-zlib
depends = lib32-gcc-libs
- depends = lib32-nvidia-utils-beta>=435.21
+ depends = lib32-nvidia-utils-beta>=440.26
optdepends = opencl-headers: headers necessary for OpenCL development
- provides = lib32-opencl-nvidia=435.21
+ provides = lib32-opencl-nvidia=440.26
provides = lib32-opencl-driver
conflicts = lib32-opencl-nvidia
diff --git a/PKGBUILD b/PKGBUILD
index f9f11b698e2..90cd59f496a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,7 +8,7 @@
pkgbase=lib32-nvidia-utils-beta
pkgname=('lib32-nvidia-utils-beta' 'lib32-opencl-nvidia-beta')
-pkgver=435.21
+pkgver=440.26
pkgrel=1
pkgdesc='NVIDIA drivers utilities (32-bit, beta version)'
arch=('x86_64')
@@ -18,7 +18,7 @@ makedepends=("nvidia-utils-beta>=${pkgver}") # to avoid conflict during installa
options=('!strip')
_pkg="NVIDIA-Linux-${CARCH}-${pkgver}"
source=("https://us.download.nvidia.com/XFree86/Linux-${CARCH}/${pkgver}/${_pkg}.run")
-sha256sums=('fac7c02ccd35c7043f4e1add0224a7380d0bd1e4aa15ca6bc3012c758ec1776c')
+sha256sums=('5f98e7af0643aea8c5538128bfef2f70dab0cd2559c97d0a8598210a3761c32b')
# create soname links
_create_links() {