summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDaniel Bermond2018-11-21 18:59:10 +0000
committerDaniel Bermond2018-11-21 18:59:10 +0000
commit48cbf177fa1d611b57e4f71b62f234ad438ae954 (patch)
treed5f887cf1187c1cc2dd66dcbf2045a7f1c3484dd
parent81ee87a978af96af1e532bd3b65f36fa7f5a2051 (diff)
downloadaur-48cbf177fa1d611b57e4f71b62f234ad438ae954.tar.gz
Updated to version 415.18
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD4
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 7e8984f71a8..8084c59de4f 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,14 @@
pkgbase = lib32-nvidia-utils-beta
pkgdesc = NVIDIA driver utilities and libraries (beta version) (32-bit)
- pkgver = 415.13
+ pkgver = 415.18
pkgrel = 1
url = https://www.nvidia.com/
arch = x86_64
license = custom:NVIDIA
makedepends = nvidia-libgl-beta
options = !strip
- source = https://us.download.nvidia.com/XFree86/Linux-x86_64/415.13/NVIDIA-Linux-x86_64-415.13.run
- sha256sums = 2ad26d77b848e12a72b6fece320cb867a07a36096bd2e21f4a0c8fa40a51645a
+ source = https://us.download.nvidia.com/XFree86/Linux-x86_64/415.18/NVIDIA-Linux-x86_64-415.18.run
+ sha256sums = 585d52015208b550170dce86d93657804ed52d7abab46510ae972fdf611e8650
pkgname = lib32-nvidia-utils-beta
pkgdesc = NVIDIA driver utilities and libraries (beta version) (32-bit)
@@ -17,7 +17,7 @@ pkgname = lib32-nvidia-utils-beta
depends = nvidia-utils-beta
depends = lib32-mesa>=17.0.2-1
optdepends = lib32-opencl-nvidia-beta: OpenCL support
- provides = lib32-nvidia-utils=415.13
+ provides = lib32-nvidia-utils=415.18
provides = lib32-libglvnd
provides = lib32-vulkan-driver
conflicts = lib32-nvidia-utils
@@ -27,7 +27,7 @@ pkgname = lib32-nvidia-libgl-beta
pkgdesc = NVIDIA driver library symlinks for 'lib32-nvidia-utils-beta'
depends = lib32-nvidia-utils-beta
depends = nvidia-libgl-beta
- provides = lib32-nvidia-libgl=415.13
+ provides = lib32-nvidia-libgl=415.18
provides = lib32-libgl
provides = lib32-libegl
provides = lib32-libgles
@@ -42,7 +42,7 @@ pkgname = lib32-opencl-nvidia-beta
depends = lib32-zlib
depends = lib32-gcc-libs
optdepends = opencl-headers: headers necessary for OpenCL development
- provides = lib32-opencl-nvidia=415.13
+ provides = lib32-opencl-nvidia=415.18
provides = lib32-opencl-driver
conflicts = lib32-opencl-nvidia
diff --git a/PKGBUILD b/PKGBUILD
index e0921f279e9..4a92c842c19 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,7 +9,7 @@
pkgbase=lib32-nvidia-utils-beta
pkgname=('lib32-nvidia-utils-beta' 'lib32-nvidia-libgl-beta' 'lib32-opencl-nvidia-beta')
-pkgver=415.13
+pkgver=415.18
pkgrel=1
pkgdesc='NVIDIA driver utilities and libraries (beta version) (32-bit)'
arch=('x86_64')
@@ -19,7 +19,7 @@ license=('custom:NVIDIA')
options=('!strip')
_pkg="NVIDIA-Linux-${CARCH}-${pkgver}"
source=("https://us.download.nvidia.com/XFree86/Linux-${CARCH}/${pkgver}/${_pkg}.run")
-sha256sums=('2ad26d77b848e12a72b6fece320cb867a07a36096bd2e21f4a0c8fa40a51645a')
+sha256sums=('585d52015208b550170dce86d93657804ed52d7abab46510ae972fdf611e8650')
# create missing soname links
_create_links() {