summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDaniel Bermond2018-12-21 02:15:26 +0000
committerDaniel Bermond2018-12-21 02:15:26 +0000
commita9dfd1a050fcfc751d8748fe32a3f7cc8d635e29 (patch)
tree2669576265a760797fef98d60dc0faf84fa8c7ab
parenta4c0d7ed7db70f5c7520ec6502af07bf5af4dee3 (diff)
downloadaur-a9dfd1a050fcfc751d8748fe32a3f7cc8d635e29.tar.gz
Updated to version 415.25
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD4
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 35451375b00..a7b5c1313dd 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,14 @@
pkgbase = lib32-nvidia-utils-beta
pkgdesc = NVIDIA driver utilities and libraries (beta version) (32-bit)
- pkgver = 415.23
+ pkgver = 415.25
pkgrel = 1
url = https://www.nvidia.com/
arch = x86_64
license = custom:NVIDIA
makedepends = nvidia-libgl-beta
options = !strip
- source = https://us.download.nvidia.com/XFree86/Linux-x86_64/415.23/NVIDIA-Linux-x86_64-415.23.run
- sha256sums = ef117a9e297064218bd7ed3e5a1125a271a913cee9d3254b4345eb07ae699aa8
+ source = https://us.download.nvidia.com/XFree86/Linux-x86_64/415.25/NVIDIA-Linux-x86_64-415.25.run
+ sha256sums = 64b65b8923d15e2566ed2ab6a4a65b21c45445bdd028ec0091c9b509a51e9349
pkgname = lib32-nvidia-utils-beta
pkgdesc = NVIDIA driver utilities and libraries (beta version) (32-bit)
@@ -17,7 +17,7 @@ pkgname = lib32-nvidia-utils-beta
depends = nvidia-utils-beta
depends = lib32-mesa>=17.0.2-1
optdepends = lib32-opencl-nvidia-beta: OpenCL support
- provides = lib32-nvidia-utils=415.23
+ provides = lib32-nvidia-utils=415.25
provides = lib32-libglvnd
provides = lib32-vulkan-driver
conflicts = lib32-nvidia-utils
@@ -27,7 +27,7 @@ pkgname = lib32-nvidia-libgl-beta
pkgdesc = NVIDIA driver library symlinks for 'lib32-nvidia-utils-beta'
depends = lib32-nvidia-utils-beta
depends = nvidia-libgl-beta
- provides = lib32-nvidia-libgl=415.23
+ provides = lib32-nvidia-libgl=415.25
provides = lib32-libgl
provides = lib32-libegl
provides = lib32-libgles
@@ -42,7 +42,7 @@ pkgname = lib32-opencl-nvidia-beta
depends = lib32-zlib
depends = lib32-gcc-libs
optdepends = opencl-headers: headers necessary for OpenCL development
- provides = lib32-opencl-nvidia=415.23
+ provides = lib32-opencl-nvidia=415.25
provides = lib32-opencl-driver
conflicts = lib32-opencl-nvidia
diff --git a/PKGBUILD b/PKGBUILD
index dbb5a3e3902..27bf5a25958 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,7 +9,7 @@
pkgbase=lib32-nvidia-utils-beta
pkgname=('lib32-nvidia-utils-beta' 'lib32-nvidia-libgl-beta' 'lib32-opencl-nvidia-beta')
-pkgver=415.23
+pkgver=415.25
pkgrel=1
pkgdesc='NVIDIA driver utilities and libraries (beta version) (32-bit)'
arch=('x86_64')
@@ -19,7 +19,7 @@ license=('custom:NVIDIA')
options=('!strip')
_pkg="NVIDIA-Linux-${CARCH}-${pkgver}"
source=("https://us.download.nvidia.com/XFree86/Linux-${CARCH}/${pkgver}/${_pkg}.run")
-sha256sums=('ef117a9e297064218bd7ed3e5a1125a271a913cee9d3254b4345eb07ae699aa8')
+sha256sums=('64b65b8923d15e2566ed2ab6a4a65b21c45445bdd028ec0091c9b509a51e9349')
# create missing soname links
_create_links() {