summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDet2018-05-02 23:57:27 +0300
committerDet2018-05-02 23:57:27 +0300
commitc553efc6dd54d485259e5bb69c84caddabad0891 (patch)
tree6b0f15298faa045648318b939ec5d99ef7f6985b
parentf1c5227369730671f5944dc0a9087f274239ffbc (diff)
downloadaur-c553efc6dd54d485259e5bb69c84caddabad0891.tar.gz
Upgpkg: 396.24
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD4
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 6378e8613eb..a3247cfc0b2 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,13 +1,13 @@
pkgbase = lib32-nvidia-utils-beta
- pkgver = 396.18
+ pkgver = 396.24
pkgrel = 1
url = http://www.nvidia.com/
arch = x86_64
license = custom:NVIDIA
makedepends = nvidia-libgl-beta
options = !strip
- source = http://us.download.nvidia.com/XFree86/Linux-x86_64/396.18/NVIDIA-Linux-x86_64-396.18.run
- md5sums = e9188de3573a435f78c5577f87c93a0e
+ source = http://us.download.nvidia.com/XFree86/Linux-x86_64/396.24/NVIDIA-Linux-x86_64-396.24.run
+ md5sums = d8f540e3c342b32c8cfe52dc8f2a8f97
pkgname = lib32-nvidia-utils-beta
pkgdesc = NVIDIA driver utilities and libraries (beta version) (32-bit)
@@ -16,7 +16,7 @@ pkgname = lib32-nvidia-utils-beta
depends = nvidia-utils-beta
depends = lib32-mesa>=17.0.2-1
optdepends = lib32-opencl-nvidia-beta: OpenCL support
- provides = lib32-nvidia-utils=396.18
+ provides = lib32-nvidia-utils=396.24
provides = lib32-libglvnd
provides = lib32-vulkan-driver
conflicts = lib32-nvidia-utils
@@ -26,7 +26,7 @@ pkgname = lib32-nvidia-libgl-beta
pkgdesc = NVIDIA driver library symlinks for 'lib32-nvidia-utils-beta'
depends = lib32-nvidia-utils-beta
depends = nvidia-libgl-beta
- provides = lib32-nvidia-libgl=396.18
+ provides = lib32-nvidia-libgl=396.24
provides = lib32-libgl
provides = lib32-libegl
provides = lib32-libgles
@@ -41,7 +41,7 @@ pkgname = lib32-opencl-nvidia-beta
depends = lib32-zlib
depends = lib32-gcc-libs
optdepends = opencl-headers: headers necessary for OpenCL development
- provides = lib32-opencl-nvidia=396.18
+ provides = lib32-opencl-nvidia=396.24
provides = lib32-opencl-driver
conflicts = lib32-opencl-nvidia
diff --git a/PKGBUILD b/PKGBUILD
index fb54ca4293c..fa5306befc9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
# Based on [multilib]'s lib32-nvidia-utils: https://www.archlinux.org/packages/multilib/x86_64/lib32-nvidia-utils/
pkgname=('lib32-nvidia-utils-beta' 'lib32-nvidia-libgl-beta' 'lib32-opencl-nvidia-beta')
-pkgver=396.18
+pkgver=396.24
pkgrel=1
arch=('x86_64')
url="http://www.nvidia.com/"
@@ -12,7 +12,7 @@ license=('custom:NVIDIA')
options=('!strip')
_pkg="NVIDIA-Linux-x86_64-$pkgver"
source=("http://us.download.nvidia.com/XFree86/Linux-x86_64/$pkgver/$_pkg.run")
-md5sums=('e9188de3573a435f78c5577f87c93a0e')
+md5sums=('d8f540e3c342b32c8cfe52dc8f2a8f97')
_create_links() {
# create missing soname links