summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDet2017-06-29 20:01:16 +0300
committerDet2017-06-29 20:01:16 +0300
commitccfe848b404c4bc60c90b94dcb681190d8d78392 (patch)
treece110c067ea8affb9146d786e144edec9dc609ff
parentfe4452cd86217e1f5081e691094c5680270c7251 (diff)
downloadaur-ccfe848b404c4bc60c90b94dcb681190d8d78392.tar.gz
Upgpkg: 384.47
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD4
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 16640a17fb6..28b9518433d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,13 +1,13 @@
pkgbase = lib32-nvidia-utils-beta
- pkgver = 381.22
+ pkgver = 384.47
pkgrel = 1
url = http://www.nvidia.com/
arch = x86_64
license = custom:NVIDIA
makedepends = nvidia-libgl-beta
options = !strip
- source = http://us.download.nvidia.com/XFree86/Linux-x86/381.22/NVIDIA-Linux-x86-381.22.run
- md5sums = 8825cec1640739521689bd80121d1425
+ source = http://us.download.nvidia.com/XFree86/Linux-x86/384.47/NVIDIA-Linux-x86-384.47.run
+ md5sums = 5846a6a4c700555d26beca33e8ac3f5b
pkgname = lib32-nvidia-utils-beta
pkgdesc = NVIDIA driver utilities and libraries (beta version) (32-bit)
@@ -16,7 +16,7 @@ pkgname = lib32-nvidia-utils-beta
depends = nvidia-utils-beta
depends = lib32-mesa>=17.0.2-1
optdepends = lib32-opencl-nvidia-beta: OpenCL support
- provides = lib32-nvidia-utils=381.22
+ provides = lib32-nvidia-utils=384.47
provides = lib32-libglvnd
provides = lib32-vulkan-driver
conflicts = lib32-nvidia-utils
@@ -26,7 +26,7 @@ pkgname = lib32-nvidia-libgl-beta
pkgdesc = NVIDIA driver library symlinks for 'lib32-nvidia-utils-beta'
depends = lib32-nvidia-utils-beta
depends = nvidia-libgl-beta
- provides = lib32-nvidia-libgl=381.22
+ provides = lib32-nvidia-libgl=384.47
provides = lib32-libgl
provides = lib32-libegl
provides = lib32-libgles
@@ -41,7 +41,7 @@ pkgname = lib32-opencl-nvidia-beta
depends = lib32-zlib
depends = lib32-gcc-libs
optdepends = opencl-headers: headers necessary for OpenCL development
- provides = lib32-opencl-nvidia=381.22
+ provides = lib32-opencl-nvidia=384.47
provides = lib32-opencl-driver
conflicts = lib32-opencl-nvidia
diff --git a/PKGBUILD b/PKGBUILD
index 41ff038afe0..bb37673021a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
# Based on [multilib]'s lib32-nvidia-utils: https://www.archlinux.org/packages/multilib/x86_64/lib32-nvidia-utils/
pkgname=('lib32-nvidia-utils-beta' 'lib32-nvidia-libgl-beta' 'lib32-opencl-nvidia-beta')
-pkgver=381.22
+pkgver=384.47
pkgrel=1
arch=('x86_64')
url="http://www.nvidia.com/"
@@ -12,7 +12,7 @@ license=('custom:NVIDIA')
options=('!strip')
_pkg="NVIDIA-Linux-x86-$pkgver"
source=("http://us.download.nvidia.com/XFree86/Linux-x86/$pkgver/$_pkg.run")
-md5sums=('8825cec1640739521689bd80121d1425')
+md5sums=('5846a6a4c700555d26beca33e8ac3f5b')
_create_links() {
# create missing soname links