summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorzaplo2017-05-30 20:02:32 +0300
committerzaplo2017-05-30 20:02:32 +0300
commited08d03ebc48b8e2b4af970cb315d95c40ab0651 (patch)
tree11edd5223e613933df865ead0a1ed70e6be1fd77
parent7610688a9839a13a40628a514542a53d6cd36357 (diff)
downloadaur-ed08d03ebc48b8e2b4af970cb315d95c40ab0651.tar.gz
fix CC & CXX
-rw-r--r--PKGBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2d7a775179b8..989553797417 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -25,7 +25,9 @@ prepare() {
build() {
cd $_pkgbasename
- ./configure --disable-static --prefix=/usr --libdir=/usr/lib32 CC='gcc -m32'
+ export CC='gcc -m32'
+ export CXX='g++ -m32'
+ ./configure --disable-static --prefix=/usr --libdir=/usr/lib32
make
}