summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGuillaume Hayot2020-07-23 14:08:08 +0200
committerGuillaume Hayot2020-07-23 14:08:08 +0200
commitd081d1f50b204eaf011b863dafaba2d59c9341fd (patch)
tree952e2baa650334f08d362e800dfbdb77b0c6f08e
parent19e74684fb407a49c706fdda4ef0cc49e931710c (diff)
downloadaur-d081d1f50b204eaf011b863dafaba2d59c9341fd.tar.gz
Following release not git master
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD10
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index bceee0bcd70f..836adedc43c6 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -22,8 +22,8 @@ pkgbase = libayatana-appindicator
optdepends = mono
optdepends = gtk-sharp-3
conflicts = libayatana-appindicator-gtk3
- source = git+https://github.com/AyatanaIndicators/libayatana-appindicator.git
- md5sums = SKIP
+ source = https://github.com/AyatanaIndicators/libayatana-appindicator/archive/0.5.5.tar.gz
+ md5sums = fd6705ad2793dced95056036ecd73b7f
pkgname = libayatana-appindicator
diff --git a/PKGBUILD b/PKGBUILD
index ccaa6e36bea7..a0d8bb34b6cc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -11,27 +11,27 @@ license=("LGPL2.1" "LGPL3")
makedepends=("git" "gtk3" "glib2" "libayatana-indicator" "libdbusmenu-gtk3" "dbus-glib" "mate-common" "gobject-introspection")
depends=('libdbusmenu-gtk3' 'libayatana-indicator')
optdepends=("vala" "mono" "gtk-sharp-3")
-source=("git+https://github.com/AyatanaIndicators/${pkgname}.git")
-md5sums=("SKIP")
+source=("https://github.com/AyatanaIndicators/$pkgname/archive/$pkgver.tar.gz")
+md5sums=('fd6705ad2793dced95056036ecd73b7f')
conflicts=("${pkgname}-gtk3")
prepare()
{
- cd ${pkgname}
+ cd ${pkgname}-${pkgver}
NOCONFIGURE=1 ./autogen.sh
}
build()
{
export CSC="/usr/bin/mcs"
- cd ${pkgname}
+ cd ${pkgname}-${pkgver}
./configure --prefix=/usr --enable-introspection --enable-gtk-doc=no --disable-tests --disable-mono-test --with-gtk=3
make
}
package()
{
- cd ${pkgname}
+ cd ${pkgname}-${pkgver}
make DESTDIR="${pkgdir}" install
}