summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAndy Weidenbaum2017-12-19 15:04:43 -0800
committerAndy Weidenbaum2017-12-19 15:04:43 -0800
commit98ac0c3895333111bb92771f95a2f2db894c98c8 (patch)
treebdad3efc7c4911749d83edac28b1c67144c0bea4
parent7a7af1d59ca83c9c5e4d7400635082b871c2e210 (diff)
downloadaur-98ac0c3895333111bb92771f95a2f2db894c98c8.tar.gz
use git --no-show-signature in pkgver()
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD2
2 files changed, 2 insertions, 2 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ea531a3c8bd6..68a89a12a336 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,5 +1,5 @@
# Generated by mksrcinfo v8
-# Wed Jun 7 22:36:19 UTC 2017
+# Tue Dec 19 23:04:19 UTC 2017
pkgbase = libbitcoin-system-git
pkgdesc = Bitcoin Cross-Platform C++ Development Toolkit
pkgver = 20170307
diff --git a/PKGBUILD b/PKGBUILD
index da4777124da0..6dab57a7df9d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -36,7 +36,7 @@ _nproc=$(($(nproc)/2))
pkgver() {
cd libbitcoin
- git log -1 --format="%cd" --date=short | sed "s|-||g"
+ git log -1 --format="%cd" --date=short --no-show-signature | sed "s|-||g"
}
build() {