summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorKevin Brodsky2016-09-11 00:55:30 +0100
committerKevin Brodsky2016-09-11 00:55:30 +0100
commit3b13ee60ded2b4f86a55160d0519daeeec30e412 (patch)
treed122e47ce02be3d6549386044d83a6f908afc556
parent6fc64875238fdae11afd52893cf8ddd5911f92f4 (diff)
downloadaur-3b13ee60ded2b4f86a55160d0519daeeec30e412.tar.gz
upkgpkg: 4.03.00
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD8
2 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 959f1b86397..69af67d551d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,23 +1,23 @@
# Generated by mksrcinfo v8
-# Fri Jan 22 00:16:18 UTC 2016
+# Sat Sep 10 23:55:10 UTC 2016
pkgbase = libbobcat
pkgdesc = Bobcat (Brokken's Own Base Classes And Templates) library
- pkgver = 4.01.04
+ pkgver = 4.03.00
pkgrel = 1
url = https://fbb-git.github.io/bobcat/
arch = i686
arch = x86_64
license = GPL
- makedepends = icmake>=8.00.04
+ makedepends = icmake>=8.01.00
makedepends = openssl
makedepends = readline
makedepends = libmilter>=8.14.4
makedepends = libx11>=1.6.2
- makedepends = yodl>=3.05.00
+ makedepends = yodl>=3.07.01
depends = openssl
depends = libx11>=1.6.2
- source = https://github.com/fbb-git/bobcat/archive/4.01.04.tar.gz
- md5sums = ae09e52f832a25bcf7214922627b07f8
+ source = https://github.com/fbb-git/bobcat/archive/4.03.00.tar.gz
+ md5sums = c85f6793efbaf8dcd1079c4b5bf29a24
pkgname = libbobcat
diff --git a/PKGBUILD b/PKGBUILD
index 725d1fa4839..fc204da07e8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Kevin Brodsky <corax26 at gmail dot com>
# Contributor: Anton Jongsma <anton@felrood.nl>
pkgname=libbobcat
-pkgver=4.01.04
+pkgver=4.03.00
pkgrel=1
pkgdesc="Bobcat (Brokken's Own Base Classes And Templates) library"
arch=('i686' 'x86_64')
@@ -11,11 +11,11 @@ license=('GPL')
depends=('openssl' 'libx11>=1.6.2')
# TODO: yodl should be >=3.06.00, waiting for the corresponding AUR package to
# be updated
-makedepends=('icmake>=8.00.04' 'openssl' 'readline' 'libmilter>=8.14.4'
- 'libx11>=1.6.2' 'yodl>=3.05.00')
+makedepends=('icmake>=8.01.00' 'openssl' 'readline' 'libmilter>=8.14.4'
+ 'libx11>=1.6.2' 'yodl>=3.07.01')
optdepends=()
source=("https://github.com/fbb-git/bobcat/archive/${pkgver}.tar.gz")
-md5sums=('ae09e52f832a25bcf7214922627b07f8')
+md5sums=('c85f6793efbaf8dcd1079c4b5bf29a24')
build() {
cd "$srcdir/bobcat-${pkgver}/bobcat"