summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJohan PONIN2016-05-31 07:28:09 +0200
committerJohan PONIN2016-05-31 07:28:09 +0200
commit56244b504a6e1fdf575c2ff5da4565e32f4040cf (patch)
tree52c9e2ab9cc4e08555f556fc1377cbdf632a0756
parent0db2d94e09bb9555e8ba7dfad8694f6c693cbae0 (diff)
downloadaur-56244b504a6e1fdf575c2ff5da4565e32f4040cf.tar.gz
PKGBUILD fixed to apply patches with -R (reversed)
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ed6ee207c117..18f17ee62475 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -18,8 +18,8 @@ prepare() {
sed -i 's/$(CMAKE_OPTS)/$(CMAKE_OPTS) -DENABLE_LIBNUMA=OFF/' "$pkgname-$pkgver/Makefile"
sed -i 's/^CFLAGS+=-I.$/CFLAGS+=-I. -fPIC/' "$pkgname-$pkgver/Makefile"
- patch -p1 ratecontrol.cpp.patch
- patch -p1 param.cpp.patch
+ patch -R -Np1 < ratecontrol.cpp.patch
+ patch -R -Np1 < param.cpp.patch
}
build() {