summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSamLukeYes2021-03-18 09:48:54 +0800
committerSamLukeYes2021-03-18 09:48:54 +0800
commit6085eccc4626b924bf6b36bcf42cf5e0f3802bf6 (patch)
tree4b61ad14bc565e7e905d227dd032ce34192b244f
parent6fa86945bd0897e3bced5a1168febed5a9a862ae (diff)
downloadaur-6085eccc4626b924bf6b36bcf42cf5e0f3802bf6.tar.gz
switch back to arch-meson again
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index da63df7f9861..17b7e9c329e5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Sam L. Yes <samlukeyes123@gmail.com>
pkgname=libcamera-clang-git
-pkgver=r2405.287e4f82
+pkgver=r2409.79b48225
pkgrel=1
pkgdesc='A complex camera support library for Linux, Android, and ChromeOS (built with clang)'
arch=('x86_64' 'i686')
@@ -35,11 +35,11 @@ pkgver() {
build() {
cd "${srcdir}/libcamera"
- CC=clang CXX=clang++ meson build \
- --prefix /usr --libexecdir lib \
+ CC=clang CXX=clang++ arch-meson build \
-Dpipelines=ipu3,rkisp1,simple,uvcvideo,vimc \
-Ddocumentation=disabled \
-Dtracing=disabled # comment this line to enable LTTng support
+ # --prefix /usr --libexecdir lib \
ninja -C build
}