summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorTommy Jerry Mairo2017-02-14 03:05:15 -0800
committerTommy Jerry Mairo2017-02-14 03:05:15 -0800
commita65e90b0d5a5fccf07f133c6841347831a9be890 (patch)
tree7c0c0eb475198c89ee15ef4e31a26e42100f75aa
parent1fc55c7e1f5c5f051b1eb4507111f7cd0a34bb4d (diff)
downloadaur-a65e90b0d5a5fccf07f133c6841347831a9be890.tar.gz
Update: fix bugs.
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD2
2 files changed, 2 insertions, 2 deletions
diff --git a/.SRCINFO b/.SRCINFO
index b07077782307..5fe5ec18969f 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -5,7 +5,7 @@ pkgbase = libcorkipset-git
url = https://github.com/rogers0/libcorkipset
arch = x86_64
arch = x64
- license = LLC
+ license = BSD
makedepends = git
depends = r
depends = pkg-config
diff --git a/PKGBUILD b/PKGBUILD
index 7ec30e92a81c..946075da82c2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -71,6 +71,6 @@ check(){
package() {
cd "$srcdir/$_gitname-build/build"
make DESTDIR="$pkgdir/" install
- install -Dm644 "$srcdir"/$pkgname/LICENSE.txt "$pkgdir"/usr/share/licenses/$pkgname/LICENSE.txt
+ install -Dm644 "$srcdir"/$_gitname/LICENSE.txt "$pkgdir"/usr/share/licenses/$_gitname/LICENSE.txt
}