summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMateo2021-08-27 20:24:28 -0600
committerMateo2021-08-27 20:24:28 -0600
commit2b9e2d978617dcf1c25c6c06b1172e6b0d605b23 (patch)
treee2e39bcdc6471cfdb6f1fcef5011e6b678cd0f74
parent6c0a61031672e2e1fb7ffb9a2da3022ee6151893 (diff)
downloadaur-2b9e2d978617dcf1c25c6c06b1172e6b0d605b23.tar.gz
Changed version scheme
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ef80fff375c8..4e9b96f38115 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -18,7 +18,7 @@ options=(!strip staticlibs)
pkgver() {
cd "${srcdir}/${_gitname}"
- git describe --always | sed 's|-|.|g'
+ git describe --long --tags | sed 's/([^-]*-g)/r1/;s/-/./g'
}
build() {