summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMarkus Kalb2016-11-02 19:46:30 +0100
committerMarkus Kalb2016-11-02 19:46:30 +0100
commit0a251403c58e98d864bd381181c1e725af1875f7 (patch)
tree14f37aeb2322c30890ed7d1b8a44b0e404fce5c2
parentbeb0007d91fbb8e96b6c3542cab3f1103d83a899 (diff)
downloadaur-0a251403c58e98d864bd381181c1e725af1875f7.tar.gz
Fix missing depends
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1bb55530f19a..b69930c67d99 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -20,13 +20,14 @@ pkgver() {
}
build() {
+ PKG_CONFIG_LIBDIR="/usr/lib64/pkgconfig/:/usr/lib/pkgconfig/:$PKG_CONFIG_LIBDIR"
CXXFLAGS="$CXXFLAGS -std=c++11"
- cd libdcp-git
+ cd libdcp-git
python2 waf configure --prefix=/usr
python2 waf build
}
package() {
- cd libdcp-git
+ cd libdcp-git
python2 waf install --destdir=$pkgdir
}