summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDoug Newgard2013-06-18 11:17:05 -0500
committerDoug Newgard2013-06-18 11:17:05 -0500
commit9d73d00cb3e3d3c619046719079b1e54518caab7 (patch)
tree91100782a1f3e71fa776557a4c52505d109ba241
parent3aa29317e3ada1b68272fbb99f7a3c7680f6f5da (diff)
downloadaur-9d73d00cb3e3d3c619046719079b1e54518caab7.tar.gz
Disable building static libs
-rw-r--r--PKGBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 33a0bdca637e..271bef2f9217 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -30,7 +30,9 @@ pkgver() {
build() {
cd "$srcdir/$_pkgname"
- ./autogen.sh --prefix=/usr
+ ./autogen.sh \
+ --prefix=/usr \
+ --disable-static
make
}