summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJames An2018-09-27 22:28:07 -0400
committerJames An2018-09-27 22:28:07 -0400
commit7278269f41bbfb5ff9ebddb20fa11e817ceea724 (patch)
treed92f0e816b9fafa603389a93a15aea8ab728134c
parent356ce8ba22f0f29ae52a78442a5012018bd37629 (diff)
downloadaur-7278269f41bbfb5ff9ebddb20fa11e817ceea724.tar.gz
Fixed the double-slash install path by removing DESTDIR's trailing slash.
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index dcc596d617bf..4fbe7a6d862b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -49,5 +49,5 @@ check() {
package() {
cd "$_pkgname"
- make DESTDIR="$pkgdir/" install
+ make DESTDIR="$pkgdir" install
}