summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorValHue2015-06-09 13:11:41 +0200
committerValHue2015-06-09 13:11:41 +0200
commit8cabc98d15f313a7aa4dbfc1519b83c7d637c14f (patch)
tree930d0d3b0c4ec1b3490bfca9c44b74d057aa5cb1
downloadaur-8cabc98d15f313a7aa4dbfc1519b83c7d637c14f.tar.gz
Initial import
-rw-r--r--.AURINFO14
-rw-r--r--.SRCINFO15
-rw-r--r--PKGBUILD31
3 files changed, 60 insertions, 0 deletions
diff --git a/.AURINFO b/.AURINFO
new file mode 100644
index 000000000000..283063338cd6
--- /dev/null
+++ b/.AURINFO
@@ -0,0 +1,14 @@
+pkgbase = libgee06
+ pkgdesc = GObject collection library (legacy)
+ pkgver = 0.6.8
+ pkgrel = 1
+ url = http://live.gnome.org/Libgee
+ arch = i686
+ arch = x86_64
+ license = LGPL2.1
+ makedepends = gobject-introspection
+ depends = glib2
+ source = http://ftp.gnome.org/pub/GNOME/sources/libgee/0.6/libgee-0.6.8.tar.xz
+
+pkgname = libgee06
+
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..ffd5148e187c
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,15 @@
+pkgbase = libgee06
+ pkgdesc = GObject collection library (legacy)
+ pkgver = 0.6.8
+ pkgrel = 1
+ url = http://live.gnome.org/Libgee
+ arch = i686
+ arch = x86_64
+ license = LGPL2.1
+ makedepends = gobject-introspection
+ depends = glib2
+ source = http://ftp.gnome.org/pub/GNOME/sources/libgee/0.6/libgee-0.6.8.tar.xz
+ sha256sums = a61f8d796173d41f6144a030d4bd22461f0bb3fa18a3ebe02341b315feebf5d3
+
+pkgname = libgee06
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..5590f3a2bc38
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,31 @@
+# Maintainer: ValHue <vhuelamo at gmail dot com>
+# https://github.com/ValHue/AUR-PKGBUILDs
+#
+# $Id: PKGBUILD 198164 2013-10-30 13:11:04Z allan $
+# Contributor: Jan Alexander Steffens (heftig) <jan dot steffens at gmail dot com>
+# Contributor: Ionut Biru <ibiru at archlinux dot org>
+# Contributor: Sergej Pupykin <pupykin.s+arch at gmail dot com>
+
+pkgname=libgee06
+_pkgname=libgee
+pkgver=0.6.8
+pkgrel=1
+pkgdesc="GObject collection library (legacy)"
+url="http://live.gnome.org/Libgee"
+license=('LGPL2.1')
+arch=('i686' 'x86_64')
+depends=('glib2')
+makedepends=('gobject-introspection')
+source=("http://ftp.gnome.org/pub/GNOME/sources/${_pkgname}/${pkgver::3}/${_pkgname}-${pkgver}.tar.xz")
+sha256sums=('a61f8d796173d41f6144a030d4bd22461f0bb3fa18a3ebe02341b315feebf5d3')
+
+build() {
+ cd "${_pkgname}-${pkgver}"
+ ./configure --prefix=/usr --disable-static
+ make
+}
+
+package() {
+ cd "${_pkgname}-${pkgver}"
+ make DESTDIR="${pkgdir}" install
+}