summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJames Barnett2017-03-09 13:50:33 -0600
committerJames Barnett2017-03-09 13:50:33 -0600
commit6f6f00a7a4a003b900c37b73292d061454ec90e1 (patch)
tree3582823bf41e573f8e5b1608fe898d59340c7cb3
parent1c2b783ac1ee012395665940f95cf359619905c4 (diff)
downloadaur-6f6f00a7a4a003b900c37b73292d061454ec90e1.tar.gz
0.4.4-3
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 816e43fada9f..a165a86e1e15 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: James W. Barnett <jbarnet4 at tulane dot edu>
pkgname=libgmxfort
pkgver=0.4.4
-pkgrel=2
+pkgrel=3
pkgdesc="A Fortran library for use in analyzing GROMACS simulation output files"
arch=(any)
url="https://github.com/wesbarnett/libgmxfort"
@@ -15,7 +15,7 @@ sha512sums=('f2da1ad2ca795b1dfa9cc0c31496a2ef5db99b3d586138d651daf86ae39ff27f2e2
prepare() {
mkdir build
cd build
- cmake "${srcdir}/${pkgname}"
+ cmake "${srcdir}/${pkgname}" -DCMAKE_INSTALL_PREFIX=/usr
}
build() {
@@ -30,5 +30,5 @@ check() {
package() {
cd build
- make PREFIX=/usr DESTDIR="$pkgdir" install
+ make DESTDIR="$pkgdir" install
}