summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChristoph Gysin2016-02-18 22:39:53 +0200
committerChristoph Gysin2016-02-18 23:01:50 +0200
commit4e2567f8cb9812c4cfae625b010a851c418404bb (patch)
tree205d1343c93a225251096c989c240e829eb08e8b
parentc8654fdede48650a6a26f02fae6aead4e12f6d06 (diff)
downloadaur-4e2567f8cb9812c4cfae625b010a851c418404bb.tar.gz
separate CMake options, one per line
-rw-r--r--PKGBUILD5
1 files changed, 4 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4131d963765b..d9170aa034d1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -27,7 +27,10 @@ prepare() {
build() {
mkdir -p "${srcdir}/${pkgname}-${pkgver}/build"
cd "${srcdir}/${pkgname}-${pkgver}/build"
- cmake ../ -DCMAKE_BUILD_TYPE=Release -DCMAKE_INSTALL_PREFIX=/usr
+ cmake \
+ -D CMAKE_BUILD_TYPE=Release \
+ -D CMAKE_INSTALL_PREFIX=/usr \
+ ..
make
}