summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJoël Krähemann2019-11-30 09:26:31 +0000
committerJoël Krähemann2019-11-30 09:26:31 +0000
commitf1f9533b44e1c7689f0608d7cd8b6e1cd75d19df (patch)
treee8192f6dd0746d7728b87bd39f9af50f68e36622
parent6c090a9d6baecbd0287a04961f287b929d1f8bc7 (diff)
downloadaur-libinstpatch.tar.gz
disabled introspection by default
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a85471168b7c..63c8cce91bb5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -37,7 +37,7 @@ build() {
cd "$pkgname-$pkgver"
mkdir build
cd build
- cmake -DCMAKE_INSTALL_PREFIX=/usr -DINCLUDE_INSTALL_DIR=/usr/include -DLIB_INSTALL_DIR=/usr/lib ..
+ cmake -DINTROSPECTION_ENABLED=off -DCMAKE_INSTALL_PREFIX=/usr -DINCLUDE_INSTALL_DIR=/usr/include -DLIB_INSTALL_DIR=/usr/lib ..
make
}