summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authormvidaldp2021-12-02 14:05:33 +0100
committermvidaldp2021-12-02 14:05:33 +0100
commit678030ef1ce889a91ea0b2b1fc5d513751461d18 (patch)
tree5684816aef780d6612273b3b1e77db9e92b7e376
parentbfd25a8bd696dab385ca4aaa727387c2758dfdbf (diff)
downloadaur-678030ef1ce889a91ea0b2b1fc5d513751461d18.tar.gz
Simplify install parameters
-rw-r--r--PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index cd51cf90ee22..8f0c1ae4ab61 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -48,12 +48,12 @@ package() {
ln -rsT "${pkgdir}/usr/lib/${pkgname}.so.${pkgver}" "${pkgdir}/opt/LSL/lib/${pkgname}.so.${pkgver}"
ln -rsT "${pkgdir}/opt/LSL/lib/${pkgname}.so.${pkgver}" "${pkgdir}/opt/LSL/lib/${pkgname}.so"
- install -D -m644 "${pkgdir}/usr/lib/cmake/LSL/LSLCMake.cmake" -t "${pkgdir}/opt/LSL/share"
- install -D -m644 "${pkgdir}/usr/lib/cmake/LSL/LSLConfig.cmake" -t "${pkgdir}/opt/LSL/share"
- install -D -m644 "${pkgdir}/usr/lib/cmake/LSL/LSLConfigVersion.cmake" -t "${pkgdir}/opt/LSL/share"
- install -D -m644 "${pkgdir}/usr/lib/cmake/LSL/LSLTargets-none.cmake" -t "${pkgdir}/opt/LSL/share"
- install -D -m644 "${pkgdir}/usr/lib/cmake/LSL/LSLTargets.cmake" -t "${pkgdir}/opt/LSL/share"
+ install -Dm644 "${pkgdir}/usr/lib/cmake/LSL/LSLCMake.cmake" -t "${pkgdir}/opt/LSL/share"
+ install -Dm644 "${pkgdir}/usr/lib/cmake/LSL/LSLConfig.cmake" -t "${pkgdir}/opt/LSL/share"
+ install -Dm644 "${pkgdir}/usr/lib/cmake/LSL/LSLConfigVersion.cmake" -t "${pkgdir}/opt/LSL/share"
+ install -Dm644 "${pkgdir}/usr/lib/cmake/LSL/LSLTargets-none.cmake" -t "${pkgdir}/opt/LSL/share"
+ install -Dm644 "${pkgdir}/usr/lib/cmake/LSL/LSLTargets.cmake" -t "${pkgdir}/opt/LSL/share"
- install -D -m644 "${pkgname}-${pkgver}/LICENSE" -t "${pkgdir}/opt/LSL/share/licenses"
- install -D -m644 "${pkgname}-${pkgver}/LICENSE" -t "${pkgdir}/usr/share/LSL/licenses"
+ install -Dm644 "${pkgname}-${pkgver}/LICENSE" -t "${pkgdir}/opt/LSL/share/licenses"
+ install -Dm644 "${pkgname}-${pkgver}/LICENSE" -t "${pkgdir}/usr/share/LSL/licenses"
}