summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAleksandar Trifunovic2021-12-19 23:02:00 +0100
committerAleksandar Trifunovic2021-12-19 23:02:00 +0100
commit4c20f287f75990b5b0e3b6289745b96d0c1b6eeb (patch)
tree2c9524e5d78bb524d777382d26bd772cf4701fad
parent8b6d1ba41f329be7d860d2fa60a3892830e1bb95 (diff)
downloadaur-4c20f287f75990b5b0e3b6289745b96d0c1b6eeb.tar.gz
v2.17.2
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD8
2 files changed, 8 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index f7e77e0e3cd6..558e543022ce 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = libosmium
pkgdesc = Fast and flexible C++ library for working with OpenStreetMap data.
- pkgver = 2.17.1
+ pkgver = 2.17.2
pkgrel = 1
url = https://osmcode.org/libosmium/
arch = any
@@ -20,7 +20,7 @@ pkgbase = libosmium
optdepends = doxygen: build Libosmium API documentation
provides = libosmium
conflicts = libosmium-git
- source = libosmium-2.17.1.tar.gz::https://github.com/osmcode/libosmium/archive/v2.17.1.tar.gz
- sha256sums = 6faa7952aa1210dcd9ae4ef83e7653a4f8eb880e6a4e5b37f87a5d4835f6327b
+ source = libosmium-2.17.2.tar.gz::https://github.com/osmcode/libosmium/archive/v2.17.2.tar.gz
+ sha256sums = f30e37c28f37ca3857b8107a12e6d138a0719831eca52a836692909801c8b0bd
pkgname = libosmium
diff --git a/PKGBUILD b/PKGBUILD
index 0e1bd37a92e3..1087ab9cd33b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,8 @@
-# Maintainer: Simon Legner <Simon.Legner@gmail.com>
+# Maintainer: Aleksandar Trifunovic akstrfn gmail.com
+# Contributor: Simon Legner <Simon.Legner@gmail.com>
+
pkgname=libosmium
-pkgver=2.17.1
+pkgver=2.17.2
pkgrel=1
pkgdesc="Fast and flexible C++ library for working with OpenStreetMap data."
url="https://osmcode.org/libosmium/"
@@ -17,6 +19,7 @@ optdepends=('sparsehash: sparse-mem-table index map'
conflicts=('libosmium-git')
provides=('libosmium')
source=("${pkgname}-${pkgver}.tar.gz::https://github.com/osmcode/${pkgname}/archive/v${pkgver}.tar.gz")
+sha256sums=('f30e37c28f37ca3857b8107a12e6d138a0719831eca52a836692909801c8b0bd')
build() {
mkdir -p "${srcdir}/${pkgname}-${pkgver}/build"
@@ -40,4 +43,3 @@ package() {
install -Dm644 ../LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}
-sha256sums=('6faa7952aa1210dcd9ae4ef83e7653a4f8eb880e6a4e5b37f87a5d4835f6327b')