summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAlan Orth2019-01-12 11:18:34 +0200
committerAlan Orth2019-01-12 11:18:34 +0200
commit96d4bee2376c0299d3cf28e64e5f19375eb50e09 (patch)
treefa3fc53a10effbdb29ceef6d8e6e04fa5db17bf5
parent0bbef98bb0b2b9bc70a34451bb40ac55f8bd7c3f (diff)
downloadaur-96d4bee2376c0299d3cf28e64e5f19375eb50e09.tar.gz
pythonpod man was removed from the main distrubition
See: https://github.com/containers/libpod/commit/45fb935fe44a383ae14f16ab533281687d642c5e
-rw-r--r--PKGBUILD20
1 files changed, 0 insertions, 20 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 52dbdf449aa2..e98d575847eb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,6 @@ pkgbase=libpod
pkgname=(
"libpod"
"libpod-docker"
- "libpod-python"
)
pkgver=0.12.1.2
pkgrel=2
@@ -21,7 +20,6 @@ makedepends=(
"iptables"
"libseccomp"
"ostree"
- "python-setuptools"
"runc"
)
source=("https://github.com/containers/libpod/archive/v${pkgver}.tar.gz")
@@ -99,21 +97,3 @@ package_libpod-docker() {
make install.docker DESTDIR="${pkgdir}" PREFIX="${pkgdir}/usr"
}
-package_libpod-python() {
- pkgdesc="CLI for podman written in python."
- depends+=(
- "libpod"
- "python"
- )
- provides+=(
- "pypodman"
- )
- conflicts+=(
- "pypodman"
- )
-
- export GOPATH="${srcdir}/go"
- cd "${GOPATH}/src/github.com/containers/${pkgbase}"
-
- make install.python DESTDIR="${pkgdir}" PREFIX="${pkgdir}/usr"
-}