summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorOtakar Jašek2019-04-18 11:46:24 +0200
committerOtakar Jašek2019-04-18 11:46:24 +0200
commitf9c2e5bd20bd1db8701ceedefccc886da5670bd3 (patch)
treef0424490534b0b2cf2edb9961785526e6b6725f2
parentaf9a4664020b88f3d87303e016b97c55dc56fc36 (diff)
downloadaur-f9c2e5bd20bd1db8701ceedefccc886da5670bd3.tar.gz
Install python examples to different folder
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD6
2 files changed, 4 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 75be664fe9aa..67742d02adcb 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = librealsense-git
pkgdesc = Intel® RealSense™ SDK 2.0 is a cross-platform library for Intel® RealSense™ depth cameras (D400 series and the SR300)
pkgver = v2.20.0.r10.g9c750f46
- pkgrel = 1
+ pkgrel = 2
url = https://github.com/IntelRealSense/librealsense
arch = x86_64
license = Apache
diff --git a/PKGBUILD b/PKGBUILD
index ffbbf6e96db7..f57cb7f2d9ed 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,7 +6,7 @@ pkgbase=librealsense-git
pkgname=(librealsense-git python-pyrealsense2-git)
_pkgname=librealsense
pkgver=v2.20.0.r10.g9c750f46
-pkgrel=1
+pkgrel=2
pkgdesc="Intel® RealSense™ SDK 2.0 is a cross-platform library for Intel® RealSense™ depth cameras (D400 series and the SR300)"
arch=('x86_64')
url="https://github.com/IntelRealSense/librealsense"
@@ -62,7 +62,7 @@ package_python-pyrealsense2-git() {
python find_librs_version.py "${srcdir}/${_pkgname}" pyrealsense2
cp -L ${srcdir}/${_pkgname}/build/wrappers/python/*.so pyrealsense2
python setup.py install --root="${pkgdir}/" --optimize=1
- mkdir -p ${pkgdir}/usr/share/${_pkgname}
- find "${pkgdir}/usr/bin" -type f -print0 | xargs -0 mv -t "${pkgdir}/usr/share/${_pkgname}" # move python examples
+ mkdir -p ${pkgdir}/usr/share/${_pkgname}2
+ find "${pkgdir}/usr/bin" -type f -print0 | xargs -0 mv -t "${pkgdir}/usr/share/${_pkgname}2" # move python examples
rmdir "${pkgdir}/usr/bin"
}