summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorKuldeep Singh Dhaka2016-12-24 18:22:22 +0530
committerKuldeep Singh Dhaka2016-12-24 18:22:22 +0530
commit17cd188ce8b2fc1d346331959580e4f64dca511c (patch)
tree9ef4c8c4d21e8970bbf6bc704a7e34519c53a095
parent1e14db821903329d9a716f13279bae2d487a75c2 (diff)
downloadaur-17cd188ce8b2fc1d346331959580e4f64dca511c.tar.gz
Fix: "/usr/lib64 exists in filesystem" Force CMAKE_INSTALL_LIBDIR='lib'
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD8
2 files changed, 8 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 315d7e752a1b..c66bf06dea46 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Mon Dec 19 19:55:08 UTC 2016
+# Sat Dec 24 12:52:11 UTC 2016
pkgbase = libreplot-git
pkgdesc = Data Visualizing using GPU via OpenGL3+ (or GLES2+), written in C
- pkgver = 33.2563af7
+ pkgver = 41.70139ea
pkgrel = 1
url = https://www.madresistor.org/box0
arch = i686
diff --git a/PKGBUILD b/PKGBUILD
index 8598b4db10b9..6ac262ffb839 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=libreplot-git
_pkgname=libreplot
-pkgver=33.2563af7
+pkgver=41.70139ea
pkgrel=1
pkgdesc="Data Visualizing using GPU via OpenGL3+ (or GLES2+), written in C"
arch=('i686' 'x86_64')
@@ -36,7 +36,11 @@ prepare() {
build() {
cd "$srcdir/$_pkgname/build"
# We are not building demo examples as they will not be installed
- cmake -DCMAKE_INSTALL_PREFIX='/usr' -DBUILD_DEMO=NO -DBUILD_SHARED_LIBS='TRUE' ..
+ cmake \
+ -DCMAKE_INSTALL_PREFIX='/usr' \
+ -DCMAKE_INSTALL_LIBDIR='lib' \
+ -DBUILD_DEMO=NO \
+ -DBUILD_SHARED_LIBS='TRUE' ..
make
}