summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMaddie Zhan2020-03-11 12:46:25 +0800
committerMaddie Zhan2020-03-11 12:46:25 +0800
commit88ac250ed6eb6fbbc15b7b4428a30f92ef730631 (patch)
treee8285595626a9fdb25ff682c890e5ca3c74330e6
parent9ed3cc370701e9920832197271d3f26913a771bc (diff)
downloadaur-88ac250ed6eb6fbbc15b7b4428a30f92ef730631.tar.gz
v1.0.1
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD8
2 files changed, 11 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 764e0df996d2..bf7bfa72b897 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = librespeed-cli-bin
pkgdesc = Command line interface for LibreSpeed speed test backends
- pkgver = 1.0.0
+ pkgver = 1.0.1
pkgrel = 1
url = https://github.com/librespeed/speedtest-cli
arch = x86_64
@@ -9,12 +9,12 @@ pkgbase = librespeed-cli-bin
license = LGPL3
provides = librespeed-cli
conflicts = librespeed-cli
- source_x86_64 = https://github.com/librespeed/speedtest-cli/releases/download/v1.0.0/librespeed-cli-linux-amd64.tar.gz
- sha256sums_x86_64 = 573983a5a565a6f06739c78a7e5b8b953a0ef391ba56824f5e69a6044195aaf9
- source_aarch64 = https://github.com/librespeed/speedtest-cli/releases/download/v1.0.0/librespeed-cli-linux-arm64.tar.gz
- sha256sums_aarch64 = 805b74ad4ea88c2df21f111e53bce9dd6f67e4e4807488af2cbe2e59ba6a7a13
- source_armv7h = https://github.com/librespeed/speedtest-cli/releases/download/v1.0.0/librespeed-cli-linux-armv7.tar.gz
- sha256sums_armv7h = eb13996627f904cc795f7bcf1f55d0a4f631c5118bb210a09c5bb2bdb201b4df
+ source_x86_64 = https://github.com/librespeed/speedtest-cli/releases/download/v1.0.1/librespeed-cli-linux-amd64.tar.gz
+ sha256sums_x86_64 = 3010df704bb66c3d649b67a935a6333c4d391a89466f64ea30f1f43308ec0812
+ source_aarch64 = https://github.com/librespeed/speedtest-cli/releases/download/v1.0.1/librespeed-cli-linux-arm64.tar.gz
+ sha256sums_aarch64 = 3e9c99756df559940560e4a51d116558c9db296fff40b1a45050c08bc313c309
+ source_armv7h = https://github.com/librespeed/speedtest-cli/releases/download/v1.0.1/librespeed-cli-linux-armv7.tar.gz
+ sha256sums_armv7h = 84795e33946d2cd1f7ee231df5be1506414ac9b3d2d11d2f870c9ad72a25a114
pkgname = librespeed-cli-bin
diff --git a/PKGBUILD b/PKGBUILD
index 73446dc3a108..90a13a3d7397 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Maddie Zhan <maddie at zzz dot cat>
pkgname=librespeed-cli-bin
-pkgver=1.0.0
+pkgver=1.0.1
pkgrel=1
pkgdesc="Command line interface for LibreSpeed speed test backends"
arch=('x86_64' 'aarch64' 'armv7h')
@@ -13,9 +13,9 @@ source_x86_64=("https://github.com/librespeed/speedtest-cli/releases/download/v$
source_aarch64=("https://github.com/librespeed/speedtest-cli/releases/download/v${pkgver}/${pkgname/-bin/}-linux-arm64.tar.gz")
source_armv7h=("https://github.com/librespeed/speedtest-cli/releases/download/v${pkgver}/${pkgname/-bin/}-linux-armv7.tar.gz")
-sha256sums_x86_64=('573983a5a565a6f06739c78a7e5b8b953a0ef391ba56824f5e69a6044195aaf9')
-sha256sums_aarch64=('805b74ad4ea88c2df21f111e53bce9dd6f67e4e4807488af2cbe2e59ba6a7a13')
-sha256sums_armv7h=('eb13996627f904cc795f7bcf1f55d0a4f631c5118bb210a09c5bb2bdb201b4df')
+sha256sums_x86_64=('3010df704bb66c3d649b67a935a6333c4d391a89466f64ea30f1f43308ec0812')
+sha256sums_aarch64=('3e9c99756df559940560e4a51d116558c9db296fff40b1a45050c08bc313c309')
+sha256sums_armv7h=('84795e33946d2cd1f7ee231df5be1506414ac9b3d2d11d2f870c9ad72a25a114')
package() {
install -Dm755 "${srcdir}/${pkgname/-bin}" "${pkgdir}/usr/bin/${pkgname/-bin}"