summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorNeros2017-12-22 23:24:29 +0100
committerCecile Tonglet2017-12-24 07:27:59 +0100
commit07c064776b6a720dd8ae45b0c8a85d448871a7f4 (patch)
tree9b2e462fbf20303e13e6000cfebacb2813c9d865
parenta364b499561a6fc871cea0f0c81422e988ef7a13 (diff)
downloadaur-07c064776b6a720dd8ae45b0c8a85d448871a7f4.tar.gz
Remove .info
.info is now in libretro-core-info and it should be removed from this package, otherwise there will be a conflict.
-rw-r--r--PKGBUILD7
1 files changed, 2 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a5b145d3a315..884c67ed2d90 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -13,10 +13,8 @@ makedepends=('git')
_libname=mednafen_supergrafx_libretro
_gitname=beetle-supergrafx-libretro
-source=("git+https://github.com/libretro/${_gitname}.git"
- "https://raw.github.com/libretro/libretro-super/master/dist/info/${_libname}.info")
-md5sums=('SKIP'
- 'SKIP')
+source=("git+https://github.com/libretro/${_gitname}.git")
+md5sums=('SKIP')
pkgver() {
cd "${_gitname}"
@@ -30,5 +28,4 @@ build() {
package() {
install -Dm644 "${_gitname}/${_libname}.so" "${pkgdir}/usr/lib/libretro/${_libname}.so"
- install -Dm644 "${_libname}.info" "${pkgdir}/usr/lib/libretro/${_libname}.info"
}