summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAlexandre Bouvier2021-07-09 03:45:36 +0200
committerAlexandre Bouvier2021-07-09 03:45:36 +0200
commite991631a98fb972e77161c8a88651eee01f37954 (patch)
tree2150d0bbbe56bcaa464dad1897f35f6521002b51
parent2fbc3a1a067ee7d109b3e957e031a5151b586b80 (diff)
downloadaur-e991631a98fb972e77161c8a88651eee01f37954.tar.gz
cosmetic
-rw-r--r--PKGBUILD6
1 files changed, 2 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 33a305077413..354ed46ad807 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -27,8 +27,7 @@ pkgver() {
}
build() {
- cd $_pkgname
- make \
+ make -C $_pkgname \
HAVE_PARALLEL_RDP=1 \
HAVE_PARALLEL_RSP=1 \
HAVE_THR_AL=1 \
@@ -40,7 +39,6 @@ build() {
}
package() {
- cd $_pkgname
# shellcheck disable=SC2154
- install -Dm644 -t "$pkgdir"/usr/lib/libretro mupen64plus_next_libretro.so
+ install -Dm644 -t "$pkgdir"/usr/lib/libretro $_pkgname/mupen64plus_next_libretro.so
}