summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorKierek2018-01-01 18:10:37 +0100
committerKierek2018-01-01 18:10:37 +0100
commit9dd25d73271854d2fc9d18019c0c425a41a0879e (patch)
tree59845eee294754e7dd1322980f1204e616756538
parentceb7245b36b9a928e58422fa3d7519386b055a6b (diff)
downloadaur-9dd25d73271854d2fc9d18019c0c425a41a0879e.tar.gz
removed .info file
-rw-r--r--.SRCINFO5
-rw-r--r--PKGBUILD11
2 files changed, 6 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 2b2b917a52e2..7e1f6c8f647f 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -8,14 +8,13 @@ pkgbase = libretro-pcsx-rearmed-git
arch = arm
arch = armv6h
arch = armv7h
- groups = libretro
+ groups = libretro
license = GPL
makedepends = git
depends = zlib
+ depends = libretro-core-info
conflicts = libretro-pcsx_rearmed-git
source = git+https://github.com/libretro/pcsx_rearmed.git
- source = https://raw.github.com/libretro/libretro-super/master/dist/info/pcsx_rearmed_libretro.info
- md5sums = SKIP
md5sums = SKIP
pkgname = libretro-pcsx-rearmed-git
diff --git a/PKGBUILD b/PKGBUILD
index 93e407f40e16..0ee240f58861 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -10,17 +10,15 @@ arch=('i686' 'x86_64' 'arm' 'armv6h' 'armv7h')
url="https://github.com/libretro/pcsx_rearmed"
license=('GPL')
conflicts=('libretro-pcsx_rearmed-git')
-depends=('zlib')
+depends=('zlib' 'libretro-core-info')
makedepends=('git')
groups=('libretro')
_libname=pcsx_rearmed_libretro
_gitname=pcsx_rearmed
-source=("git+https://github.com/libretro/${_gitname}.git"
- "https://raw.github.com/libretro/libretro-super/master/dist/info/${_libname}.info")
+source=("git+https://github.com/libretro/${_gitname}.git")
-md5sums=('SKIP'
- 'SKIP')
+md5sums=('SKIP')
pkgver() {
cd "${_gitname}"
@@ -34,5 +32,4 @@ build() {
package() {
install -Dm644 "${_gitname}/${_libname}.so" "${pkgdir}/usr/lib/libretro/${_libname}.so"
- install -Dm644 "${_libname}.info" "${pkgdir}/usr/share/libretro/info/${_libname}.info"
-}
+ }