summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorOliver Jaksch2016-11-05 14:34:01 +0100
committerOliver Jaksch2016-11-05 14:34:01 +0100
commit3f3d6dc52331b02242f51fb157078f4db7ddf7fe (patch)
tree24355a2373ea370c96c944f54a2690b2513d15ee
parentbd294ebb8e973a9e6a9c1c8c682e4157c37fc67f (diff)
downloadaur-3f3d6dc52331b02242f51fb157078f4db7ddf7fe.tar.gz
Path to info files fixed
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD33
2 files changed, 18 insertions, 17 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 1adec83a91e3..7dfff9f66d01 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,5 +1,5 @@
# Generated by mksrcinfo v8
-# Fri Sep 16 02:46:38 UTC 2016
+# Sat Nov 5 13:34:01 UTC 2016
pkgbase = libretro-ppsspp-git
pkgdesc = libretro implementation of PPSSPP (PlayStation Portable/PSP)
pkgver = 17174.e1bb9da
diff --git a/PKGBUILD b/PKGBUILD
index 256cb9b00e81..127cb4a08ca5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -14,22 +14,23 @@ makedepends=('git')
_libname=ppsspp_libretro
_gitname=libretro-ppsspp
source=("git+https://github.com/libretro/${_gitname}.git"
- "git+https://github.com/hrydgard/minidx9.git"
- "git+https://github.com/libretro/ppsspp-ffmpeg"
- "git+https://github.com/hrydgard/ppsspp-lang"
- "git+https://github.com/libretro/ppsspp-native"
- "git+https://github.com/hrydgard/pspautotests"
- "git+https://github.com/hrydgard/ppsspp-redist"
- "https://raw.github.com/libretro/libretro-super/master/dist/info/ppsspp_libretro.info"
- )
+ "git+https://github.com/hrydgard/minidx9.git"
+ "git+https://github.com/libretro/ppsspp-ffmpeg"
+ "git+https://github.com/hrydgard/ppsspp-lang"
+ "git+https://github.com/libretro/ppsspp-native"
+ "git+https://github.com/hrydgard/pspautotests"
+ "git+https://github.com/hrydgard/ppsspp-redist"
+ "https://raw.github.com/libretro/libretro-super/master/dist/info/ppsspp_libretro.info"
+ )
sha256sums=('SKIP'
- 'SKIP'
- 'SKIP'
- 'SKIP'
- 'SKIP'
- 'SKIP'
- 'SKIP'
- 'SKIP')
+ 'SKIP'
+ 'SKIP'
+ 'SKIP'
+ 'SKIP'
+ 'SKIP'
+ 'SKIP'
+ 'SKIP'
+ )
pkgver() {
cd "${_gitname}"
@@ -58,5 +59,5 @@ build() {
package() {
install -Dm644 "${_gitname}/libretro/${_libname}.so" "${pkgdir}/usr/lib/libretro/${_libname}.so"
- install -Dm644 "${_libname}.info" "${pkgdir}/usr/lib/libretro/${_libname}.info"
+ install -Dm644 "${_libname}.info" "${pkgdir}/usr/share/libretro/info/${_libname}.info"
}