summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorEmerson MX2019-12-23 18:21:06 -0300
committerEmerson MX2019-12-23 18:21:06 -0300
commit58f19e2d02efa197a86399bcb5a9f3675b3f6440 (patch)
tree42fa206ede867930e91cf44591e86a971953f28c
parent4b39cba2e240ae0ee224cf09b196ada75b8a2969 (diff)
downloadaur-58f19e2d02efa197a86399bcb5a9f3675b3f6440.tar.gz
Update install path
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ce4f3f52992c..03501c77a1d5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -28,6 +28,6 @@ build() {
package() {
cd "$pkgname"
- install -Dm644 "$srcdir/$pkgname/build/bin/$_libname.so" \
+ install -Dm644 "$srcdir/$pkgname/libretro/$_libname.so" \
"$pkgdir/usr/lib/libretro/$_libname.so"
}