summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authoralxptt2019-01-20 17:38:25 -0500
committeralxptt2019-01-20 17:38:25 -0500
commit4b126f66f22fb80afa7713f0f55e15fcb1d71744 (patch)
tree45d0fd3ad5f46e39c9ca18308d4ca03080a36ebf
parenta3a89d18e8340fa1721b434f7e92fc70e8d3c0ff (diff)
downloadaur-4b126f66f22fb80afa7713f0f55e15fcb1d71744.tar.gz
fix
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5b6f524fe6c2..cb690083afe6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -30,11 +30,11 @@ prepare () {
package() {
cd "${srcdir}/${_pkgname}"
+ mkdir -p "$pkgdir/etc/udev/rules.d"
+ cp -v "50-seekthermal-usb.rules" "$pkgdir/etc/udev/rules.d/50-seekthermal-usb.rules"
rm .git -rf
mkdir build
cd build
cmake -DCMAKE_INSTALL_PREFIX=/usr ..
make DESTDIR="$pkgdir/" install
- mkdir -p "$pkgdir/etc/udev/rules.d"
- cp -v "50-seekthermal-usb.rules" "$pkgdir/etc/udev/rules.d/50-seekthermal-usb.rules"
}