summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDimitris Kiziridis2020-05-13 08:43:09 +0300
committerDimitris Kiziridis2020-05-13 08:43:09 +0300
commit24490fed3a814ed25b81449d0173223f2118be24 (patch)
treea73798b16ba04055c7659e79182ba54c4d876fba
parent8d5490c679c7701d7c92c8a77652639bf6e25393 (diff)
downloadaur-24490fed3a814ed25b81449d0173223f2118be24.tar.gz
sanitize pkgbuild
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD6
2 files changed, 4 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 3b50bbdcc6fb..5721607e6f6d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -9,7 +9,7 @@ pkgbase = licen-git
depends = python-docopt
depends = python-jinja
source = git+https://github.com/lord63/licen
- md5sums = SKIP
+ sha256sums = SKIP
pkgname = licen-git
diff --git a/PKGBUILD b/PKGBUILD
index 454e889281f0..a702850937c4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,10 +8,10 @@ arch=('any')
url='https://github.com/lord63/licen'
license=('MIT')
depends=('python-docopt'
- 'python-jinja')
+ 'python-jinja')
makedepends=('python-setuptools')
source=("git+${url}")
-md5sums=('SKIP')
+sha256sums=('SKIP')
pkgver() {
cd ${srcdir}/licen
@@ -27,5 +27,5 @@ build() {
package() {
cd ${srcdir}/licen
python setup.py install --root="$pkgdir" --optimize=1 --skip-build
- install -Dm644 LICENSE "${pkgdir}/usr/share/licenses/licen/LICENSE"
+ install -Dm644 LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
} \ No newline at end of file