summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSam Burgos2018-06-12 17:56:59 -0600
committerSam Burgos2018-06-12 17:56:59 -0600
commitc03a060f6488d2e371864c96c993f06d8d03e266 (patch)
treefadae7f97dabe13b7a1a1c3bbaabeb5c7478a4e0
parentbc0c67bba6fad7f4fa5264a5bd66be1de179617d (diff)
downloadaur-c03a060f6488d2e371864c96c993f06d8d03e266.tar.gz
edited PKGBUILD for more testing
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8466e91bfa55..10ba01ac692c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -42,16 +42,16 @@ prepare() {
patch -p1 -i "${srcdir}"/0002-Fix-separator-error.patch
# Do not use Ubuntu's language-tools
- #sed -i '/04_language_handling.patch/d' debian/patches/series
+ sed -i '/04_language_handling.patch/d' debian/patches/series
- #for i in $(grep -v '#' debian/patches/series); do
- # patch -p1 -i "debian/patches/${i}"
- #done
+ for i in $(grep -v '#' debian/patches/series); do
+ patch -p1 -i "debian/patches/${i}"
+ done
# Add support for settings GSettings/dconf defaults in the guest session. Just
# put the files in /etc/guest-session/gsettings/. The file format is the same
# as the regular GSettings override files.
- #patch -p1 -i ../0001-guest-account-Add-default-GSettings-support.patch
+ patch -p1 -i ../0001-guest-account-Add-default-GSettings-support.patch
}
build() {