summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSam Burgos2017-05-29 11:19:31 -0600
committerSam Burgos2017-05-29 11:19:31 -0600
commita71d0953ea9074a48a47b24526380e1ee9535ba7 (patch)
treea29952fe5798757061193ad513a77c9305ca2a12
parent7edecd0d1ad3ae43f6edd76ec9794b6403759d4a (diff)
downloadaur-a71d0953ea9074a48a47b24526380e1ee9535ba7.tar.gz
updated to version 1.0.8
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD20
2 files changed, 12 insertions, 16 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 814295a5f1be..fb0b971c7380 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
pkgbase = lightdm-settings
pkgdesc = A configuration tool for the LightDM display manager
- pkgver = 1.0.7
+ pkgver = 1.0.8
pkgrel = 1
- url = http://packages.linuxmint.com/pool/main/l/lightdm-settings
+ url = https://github.com/linuxmint/lightdm-settings
arch = any
license = GPL3
depends = hicolor-icon-theme
@@ -11,8 +11,8 @@ pkgbase = lightdm-settings
depends = lsb-release
depends = python-setproctitle
depends = python-xapp
- source = http://packages.linuxmint.com/pool/main/l/lightdm-settings/lightdm-settings_1.0.7.tar.xz
- sha256sums = 1d389f4f0f1e0b19276fd03e9d98615151aa019c922a2898dbf0c49cf455eea7
+ source = lightdm-settings-1.0.8.tar.gz::https://github.com/linuxmint/lightdm-settings/archive/1.0.8.tar.gz
+ sha256sums = e71f9c89e4b59279c414e2969ab1613692289672db10aabf875f12039d7dd4b6
pkgname = lightdm-settings
diff --git a/PKGBUILD b/PKGBUILD
index 73d7a532481a..735c87d93a00 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,26 +1,22 @@
# Maintainer: Sam Burgos < sam dot burgos1089 at gmail dot com >
pkgname='lightdm-settings'
-pkgver=1.0.7
+pkgver=1.0.8
pkgrel=1
pkgdesc="A configuration tool for the LightDM display manager "
arch=('any')
-url="http://packages.linuxmint.com/pool/main/l/${pkgname}"
+url="https://github.com/linuxmint/${pkgname}"
license=('GPL3')
-depends=('hicolor-icon-theme' 'lightdm' 'lightdm-slick-greeter' 'lsb-release' 'python-setproctitle' 'python-xapp')
-source=("${url}/${pkgname}_${pkgver}.tar.xz")
-sha256sums=('1d389f4f0f1e0b19276fd03e9d98615151aa019c922a2898dbf0c49cf455eea7')
-
-prepare() {
- cd ${pkgname}
-}
+depends=(hicolor-icon-theme lightdm lightdm-slick-greeter lsb-release python-setproctitle python-xapp)
+source=("${pkgname}-${pkgver}.tar.gz::$url/archive/${pkgver}.tar.gz")
+sha256sums=('e71f9c89e4b59279c414e2969ab1613692289672db10aabf875f12039d7dd4b6')
build() {
- cd ${pkgname}
+ cd $pkgname-$pkgver
make
}
package() {
- cd ${pkgname}
- cp -r usr "$pkgdir"
+ cd $pkgname-$pkgver
+ cp -r usr $pkgdir
}