summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorKeno Goertz2018-04-07 03:46:15 +0200
committerKeno Goertz2018-04-07 03:46:15 +0200
commit5a746d04a13aabfd0b01c9b5f664b0f8b407a0c1 (patch)
tree7e6b61a7b3fe693fb8b7452e1ad41ef3ab026b0e
downloadaur-5a746d04a13aabfd0b01c9b5f664b0f8b407a0c1.tar.gz
Initial commit
-rw-r--r--.SRCINFO28
-rw-r--r--PKGBUILD22
2 files changed, 50 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..b7bc91c80df8
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,28 @@
+pkgbase = lightdm-webkit2-theme-arch
+ pkgdesc = Minimal theme for lightdm-webkit2-greeter using humorous wallpapers about Arch Linux.
+ pkgver = 0.1
+ pkgrel = 1
+ url = https://github.com/kenogo/lightdm-webkit2-theme-arch
+ arch = any
+ license = WTFPL
+ makedepends = git
+ depends = lightdm-webkit2-greeter
+ source = lightdm-tty::git+https://github.com/kenogo/.git
+ md5sums = SKIP
+
+pkgname = lightdm-webkit2-theme-arch
+
+pkgbase = lightdm-webkit2-theme-arch
+ pkgdesc = Minimal theme for lightdm-webkit2-greeter using humorous wallpapers about Arch Linux.
+ pkgver = 0.1
+ pkgrel = 1
+ url = https://github.com/kenogo/lightdm-webkit2-theme-arch
+ arch = any
+ license = WTFPL
+ makedepends = git
+ depends = lightdm-webkit2-greeter
+ source = lightdm-webkit2-theme-arch::git+https://github.com/kenogo/lightdm-webkit2-theme-arch.git
+ md5sums = SKIP
+
+pkgname = lightdm-webkit2-theme-arch
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..a96654a747c5
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,22 @@
+# This is an example PKGBUILD file. Use this as a start to creating your own,
+# and remove these comments. For more information, see 'man PKGBUILD'.
+# NOTE: Please fill out the license field for your package! If it is unknown,
+# then please put 'unknown'.
+
+# Maintainer: Keno Goertz <keno@goertz-berlin.com>
+pkgname=lightdm-webkit2-theme-arch
+pkgver=0.1
+pkgrel=1
+pkgdesc="Minimal theme for lightdm-webkit2-greeter using humorous wallpapers about Arch Linux."
+arch=('any')
+url="https://github.com/kenogo/lightdm-webkit2-theme-arch"
+license=('WTFPL')
+depends=('lightdm-webkit2-greeter')
+makedepends=('git')
+source=("${pkgname}::git+https://github.com/kenogo/${pkgname}.git")
+md5sums=('SKIP')
+
+package() {
+ install -dm755 "$pkgdir/usr/share/lightdm-webkit/themes/arch"
+ cp -r "$srcdir/${pkgname}/"* "$pkgdir/usr/share/lightdm-webkit/themes/arch"
+}