summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGerome Matilla2020-06-27 08:36:50 +0800
committerGerome Matilla2020-06-27 08:36:50 +0800
commit850fc522ce9aea09618bb0812d98da0f697f1fb5 (patch)
treeb8bf4b12f9efcabbb660aac707b3bedd99137170
downloadaur-850fc522ce9aea09618bb0812d98da0f697f1fb5.tar.gz
first commit
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD23
2 files changed, 37 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..6977e20da815
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,14 @@
+pkgbase = lightdm-webkit2-theme-glorious
+ pkgdesc = a modern and glorified lightdm webkit2 theme
+ pkgver = 1.0
+ pkgrel = 1
+ url = https://github.com/manilarome/lightdm-webkit2-theme-glorious
+ arch = any
+ license = GPL3
+ depends = lightdm
+ depends = lightdm-webkit2-greeter>=2.2.5-2
+ source = https://github.com/manilarome/the-glorious-lightdm-webkit2-theme/archive/v1.0.tar.gz
+ md5sums = SKIP
+
+pkgname = lightdm-webkit2-theme-glorious
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..0ca1d5c72c0a
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,23 @@
+# Maintainer: Gerome Matilla <gerome.matilla07@gmail.com | gmail>
+
+pkgname=lightdm-webkit2-theme-glorious
+pkgver=1.0
+pkgrel=1
+pkgdesc=" a modern and glorified lightdm webkit2 theme"
+arch=('any')
+url="https://github.com/manilarome/lightdm-webkit2-theme-glorious"
+license=('GPL3')
+depends=('lightdm' 'lightdm-webkit2-greeter>=2.2.5-2')
+install=
+changelog=
+source=("https://github.com/manilarome/the-glorious-lightdm-webkit2-theme/archive/v$pkgver.tar.gz")
+md5sums=('SKIP')
+
+package() {
+ cd "$pkgdir"
+ mkdir -p usr/share/lightdm-webkit/themes/
+ rm -Rf usr/share/lightdm-webkit/themes/lightdm-webkit2-theme-glorious
+ cd usr/share/lightdm-webkit/themes/
+ cp --recursive "$srcdir/lightdm-webkit2-theme-glorious-$pkgver" "$pkgname"
+}
+