summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorqaz2019-05-06 17:21:40 +0800
committerqaz2019-05-06 17:21:40 +0800
commit534935eff4c9d3026f7214e52ef571c691cf2f85 (patch)
treebfdda8fa79be235d5d85f2aebfc0253ed50964d3
downloadaur-534935eff4c9d3026f7214e52ef571c691cf2f85.tar.gz
first commit
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD22
2 files changed, 36 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..db6fb8e120e6
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,14 @@
+pkgbase = lighttable-square-fix
+ pkgdesc = LightTable Fix for squares instead of letters in (open, save, ...) dialogs.
+ pkgver = 1.0.0
+ pkgrel = 0
+ url = https://github.com/ArchI3Chris/LightTable-Square-Fix
+ arch = x86_64
+ license = MIT
+ depends = pango
+ optdepends = lighttable-bin
+ source = https://github.com/ArchI3Chris/LightTable-Square-Fix/raw/master/libpangoft2-1.0.so.0.4000.5
+ sha256sums = 699571efa45d64d5b11bf38d1cb9a155c9b2b1e595c10737d5fede3baff90722
+
+pkgname = lighttable-square-fix
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..e86e4fa58dc2
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,22 @@
+# Maintainer: qaz <fkxxyz@163.com>
+# Contributor: qaz <fkxxyz@163.com>
+
+pkgname=lighttable-square-fix
+pkgver=1.0.0
+pkgrel=0
+pkgdesc="LightTable Fix for squares instead of letters in (open, save, ...) dialogs."
+arch=('x86_64')
+url="https://github.com/ArchI3Chris/LightTable-Square-Fix"
+license=('MIT')
+depends=('pango')
+optdepends=('lighttable-bin')
+source=("https://github.com/ArchI3Chris/LightTable-Square-Fix/raw/master/libpangoft2-1.0.so.0.4000.5")
+sha256sums=('699571efa45d64d5b11bf38d1cb9a155c9b2b1e595c10737d5fede3baff90722')
+
+
+package() {
+ install -Dm644 libpangoft2-1.0.so.0.4000.5 "${pkgdir}/opt/LightTable/libpangoft2-1.0.so.0.4000.5"
+ ln -s libpangoft2-1.0.so.0.4000.5 "${pkgdir}/opt/LightTable/libpangoft2-1.0.so.0"
+}
+
+# vim:set ts=2 sw=2 et: