summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authoraarto2025-02-24 10:52:16 +0100
committeraarto2025-02-24 10:52:16 +0100
commit1468a735766dc9b3bbf13ef405bceefe886e46bf (patch)
tree3b78d16833bf0c96dd1e284b7d6167154c0cd496
parent1dd2c52785335c1df8b354dbbdc684480ba99134 (diff)
downloadaur-1468a735766dc9b3bbf13ef405bceefe886e46bf.tar.gz
Remove unneeded --bin
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0130620d6988..4006364d7cb9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -21,7 +21,7 @@ build() {
export RUSTUP_TOOLCHAIN=stable
export CARGO_TARGET_DIR=target
export RUSTFLAGS='-l mimalloc -l git2'
- cargo build --frozen --release -p limbo_cli --bin limbo
+ cargo build --frozen --release -p limbo_cli
}
package() {