summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMarco Rubin2023-12-27 12:40:59 +0100
committerMarco Rubin2023-12-27 12:40:59 +0100
commit046a7c61998cfd82f2ce62ff21624253b189c6a5 (patch)
tree01ea51814e0c53a42a8851f1a68693e98747c413
parent9611e3a4bca01f359cd2cb5c1d50470153001bef (diff)
downloadaur-046a7c61998cfd82f2ce62ff21624253b189c6a5.tar.gz
10.4.0
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD8
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 795ede82cceb..fb0447c0a056 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = linkchecker
pkgdesc = check links in web documents or full websites
- pkgver = 10.3.0
- pkgrel = 2
+ pkgver = 10.4.0
+ pkgrel = 1
url = https://github.com/linkcheck/linkchecker
arch = any
license = GPL2
@@ -10,13 +10,13 @@ pkgbase = linkchecker
makedepends = python-installer
makedepends = python-polib
makedepends = python-setuptools-scm>=7.1.0
- depends = python>=3.8
+ depends = python>=3.9
depends = python-beautifulsoup4>=4.8.1
depends = python-dnspython>=2.0
depends = python-requests>=2.20
optdepends = python-argcomplete>=1.8.1: For command-line completion
optdepends = python-pdfminer>=20181108: For reading PDF files
- source = https://github.com/linkcheck/linkchecker/archive/v10.3.0.tar.gz
- b2sums = af2451858c8a95d581e465dbe014b5e24667617f0cbbcc40100b2c1c29df2078e6bbb46b889e4dcd4457174ab19b0e23dbdb7872c8de7ad557e44101f37eefa3
+ source = https://github.com/linkcheck/linkchecker/archive/v10.4.0.tar.gz
+ b2sums = d4088d0852fca1c8e04deb6f9ca45fcda1e8b85d08154d42e00b5c5dea9f66c502f4eed658b71b10abbea64b7e6be1d92f45c9b88c7e23a70503e0e0292c8a0d
pkgname = linkchecker
diff --git a/PKGBUILD b/PKGBUILD
index 8b6a4f3c72a9..cf826ca6e197 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,20 +4,20 @@
_name=LinkChecker
pkgname=linkchecker
-pkgver=10.3.0
-pkgrel=2
+pkgver=10.4.0
+pkgrel=1
pkgdesc="check links in web documents or full websites"
arch=('any')
url="https://github.com/linkcheck/linkchecker"
license=('GPL2')
-depends=('python>=3.8' 'python-beautifulsoup4>=4.8.1' 'python-dnspython>=2.0' 'python-requests>=2.20')
+depends=('python>=3.9' 'python-beautifulsoup4>=4.8.1' 'python-dnspython>=2.0' 'python-requests>=2.20')
makedepends=('python-hatch-vcs' 'python-hatchling>=1.8.0' 'python-installer' 'python-polib' 'python-setuptools-scm>=7.1.0')
optdepends=(
'python-argcomplete>=1.8.1: For command-line completion'
'python-pdfminer>=20181108: For reading PDF files'
)
source=("$url/archive/v$pkgver.tar.gz")
-b2sums=('af2451858c8a95d581e465dbe014b5e24667617f0cbbcc40100b2c1c29df2078e6bbb46b889e4dcd4457174ab19b0e23dbdb7872c8de7ad557e44101f37eefa3')
+b2sums=('d4088d0852fca1c8e04deb6f9ca45fcda1e8b85d08154d42e00b5c5dea9f66c502f4eed658b71b10abbea64b7e6be1d92f45c9b88c7e23a70503e0e0292c8a0d')
build() {
cd $pkgname-$pkgver